Forum darktable FR

Version complète : Probème OS Catalina
Vous consultez actuellement la version basse qualité d’un document. Voir la version complète avec le bon formatage.
Bonjour à tous,

J'ai tout récemment installé la nouvelle mise à jour OS Catalina (v. 10.15.1) sur mon Mac et malheureusement Darktable ne veut plus s'ouvrir ! A la place, j'ai un message auquel je ne comprends rien n'étant pas une développeuse informatique (^^) :

" Darktable - migration de la base.  Le schéma de la base de donnée doit être mis à jour. Voulez-vous continuer ou quitter pour effectuer une sauvagarde."


Sauf que quand je clique sur "mise à jour de la base de donnée" rien ne se passe... Alors j'en déduis que je dois le faire manuellement, mais comment ???

Merci pour votre aide !!
> J'ai tout récemment installé la nouvelle mise à jour OS Catalina

Et de darktable visiblement !

Quelle version?
as tu donné les droits d'accès à DT ? dans préferences systèmes, puis sécurité et confidentialité, puis confidentialité : tu clic sur le cadenas tu saisis ton mot de passe puis tu choisis "accés complet au disque", tu clics sur + et tu sélectionne DT
Bonjour à tous,

j'ai le même problême qu'Alex, j'ai essayé ce que propose Roudoudou mais le problême persiste.

J'ai téléchargé la version 3.0.0 et avant la 2.6.1 ça me prend la tête grave Angry
La version 3.0.0 de dt n'existe pas. Peux-tu préciser quelle version exactement? J'ai corrigé un problème de lenteur de migration dans la RC2.

Une autre question, combien as-tu d'image dans dt ?
J'ai téléchargé aujourd'hui la 3.0.0 mais peut importe le problême se pose sur la version 2.6.3.

Je n'ai pas d'image pour l'instant j'essaie juste de l'ouvrir et il quitte des que je répond à la question sur les performances.
Désolé d'insister, mais il n'existe pas de version 3.0.0 de darktable.
(07-12-19, 16:48)pascal a écrit : [ -> ]Désolé d'insister, mais il n'existe pas de version 3.0.0 de darktable.

https://github.com/darktable-org/darktable/releases/ et en lisant les infos il me dit 2.7.

Répond moi sur la 2.6.3 puisque je te dis que sur la 2.6.3 le problême est le même.
@Xavier : sur la page que tu pointes c'est bien écrit et en gros 3.0.0rc2.

> Répond moi sur la 2.6.3 puisque je te dis que sur la 2.6.3 le problême est le même.

Impossible j'ai la chance de ne pas utiliser MacOS. J'essayais juste d'avoir plus d'information pour qu'une personne avisée puisse t'aider. Parfois je me demande pourquoi les utilisateurs font autant d'effort pour éviter d'être aidés !!!