Note de ce sujet :
  • Moyenne : 0 (0 vote(s))
  • 1
  • 2
  • 3
  • 4
  • 5
Thread Contributor: GegeL[Résolu] Installation darktable 2.7 sous Debian Buster
#1
Bonsoir à tous,

Ce soir, j'ai voulu installer le version 2.7.0~git1709 à la place de la version 2.7.0~git1676 sur ma Debian Buster.
Et là, problème de dépendance de la bibliothèque libc6 qui doit être en version >= à 2.29 pour pouvoir installer darktable 2.7.0~git1709.

La version actuelle de libc6 sur debian buster est 2.28-10 et pour avoir la version 2.29 il faut installer le paquet du dépôt sid.
N'ayant pas envie de casser mon système, libc6 est quand même une bibliothèque centrale utilisée par pratiquement tous les programmes, j'ai passer mon tour.


J'ai donc réinstallé la version 2.7.0~git1676 et tous va bien.

Mais, question: qu'en sera t'il de la version 2.8 ou 3.0 que le père noël vas nous apporter ? Sera t'elle compatible avec la/les versions des bibliothèques actuelles de Debian Buster et dérivées ?

Merci pour vos réponses.

Bien cordialement.
NIKON D7200
Nikon AF-P DX Nikkor 70-300mm f/4.5-6.3G ED VR
Sigma 17-70mm F2.8-4 DC MACRO OS HSM Contemporary
Nikon AF-S DX Nikkor 35mm f/1.8G

Debian GNU/Linux 10 Buster / Gnome-Shell
Darktable 2.7 git/master
Répondre


Messages dans ce sujet
[Résolu] Installation darktable 2.7 sous Debian Buster - par GegeL - 12-09-19, 22:40

Atteindre :


Utilisateur(s) parcourant ce sujet : 1 visiteur(s)