Note de ce sujet :
  • Moyenne : 0 (0 vote(s))
  • 1
  • 2
  • 3
  • 4
  • 5
DT plante à l'ouverture [Résolu]
#6
J'utilise la version master (et donc la même version, enfin 2 commits derrière mais qui ne sont que des mises à jour de langues étrangères) et je suis aussi en Ubuntu 20.04. Jamais eu ça. Ca ressemble bien à un problème de XMP corrompus. As-tu essayé darktable sans le nouveau dossier que tu as importé de ta carte SD (au passage, l'import de carte SD depuis darktable fonctionne très bien et c'est plus rapide) mais avec tous les autres dossiers (en bref ceux qui fonctionnaient avant ton problème) ?

As-tu essayé aussi de lancer darktable en mode frais, de vérifier les préférences et de t'assurer que la vérification des XMP à l'ouverture est désactivé ? Et ce avant tout ajout de dossier dans darktable ?

Ensuite, tu peux aussi essayer d'importer tes dossiers en plusieurs fois plutôt que d'un coup pour voir si ce n'est pas un dossier en particulier qui fout le bordel (évidemment, ça c'est si les tests d'avant ne donnent rien).
Aussi appelé Nilvus !
Ubuntu 20.04 LTS - darktable master
Répondre


Messages dans ce sujet
RE: DT plante à l'ouverture - par manu - 26-07-20, 12:00
RE: DT plante à l'ouverture - par darkshot - 26-07-20, 12:03
RE: DT plante à l'ouverture - par manu - 26-07-20, 13:03
RE: DT plante à l'ouverture - par darkshot - 26-07-20, 13:30
RE: DT plante à l'ouverture - par nicoauffray - 26-07-20, 16:36
RE: DT plante à l'ouverture - par darkshot - 05-08-20, 16:57
RE: DT plante à l'ouverture - par senpai - 05-08-20, 18:25

Atteindre :


Utilisateur(s) parcourant ce sujet : 1 visiteur(s)