Note de ce sujet :
  • Moyenne : 0 (0 vote(s))
  • 1
  • 2
  • 3
  • 4
  • 5
Thread Contributor: pixtoleroDépôt PPA Ubuntu et dérivé pour la version instable de Darktable
#1
Avis aux téméraires sous Ubuntu / Linux Mint / elementary OS

Il existe un dépôt ppa pour la version en cours de développement de darktable:

<pre>
Code :
sudo add-apt-repository ppa:pmjdebruijn/darktable-unstable
sudo apt-get update
sudo apt-get install darktable
</pre>



Une fois encore, c'est à vos risques et périls. Il est plutôt préférable d'attendre les sortie des versions Releases Candidates.
Répondre
#2
Actuellement sur linux mint 17.3  j'ai la version 1.4 donc soi je veut la version 2 je suis obligé de mettre ce dépôt ?
linux mint , fuji xt 10 et xt 20 plusieurs très bon objectifs et Darktable 
Répondre
#3
[quote quote=1647]Actuellement sur linux mint 17.3 j’ai la version 1.4 donc soi je veut la version 2 je suis obligé de mettre ce dépôt ? [/quote]

<del>Normalement oui</del>

EDIT: J'avais mal lu, en fait non ce dépôt c'est pour la version instable, il faut utiliser le dépôt de la version stable, c'est indiqué sur la page Installation du site.
Répondre
#4
C'est bisar car sur linux mini 17.3 on a Darktable 1.4  , sur fedora on a la version 1.6 alors que sur le site darktable.org il y a la version 2.0.3 released .Je veut utiliser une version stable mais ressente donc comment faire ?
linux mint , fuji xt 10 et xt 20 plusieurs très bon objectifs et Darktable 
Répondre
#5
La page Installation est là pour ca:

http://darktable-fr.tuxfamily.org/installation/
Répondre


Atteindre :


Utilisateur(s) parcourant ce sujet : 1 visiteur(s)