Note de ce sujet :
  • Moyenne : 0 (0 vote(s))
  • 1
  • 2
  • 3
  • 4
  • 5
Thread Contributor: djibeeComment installer Darktable 1.6.8 sans installer la 2.0
#1
Bonsoir!
Suite à des soucis de voile rose sur mes raw de D7200, je me dis que c'est peut-être dû à une version ne prenant pas encore en compte les spécificités de mon boitier, aussi je me suis décidé à changer de version. Pour l'instant j'ai installé la version de la logithèque (1.4 pour Xubuntu Trusty) et j'aimerais passer à la 1.6.8 qui devrait combler les lacunes. Par contre je ne souhaite pas installer la 2.0 pour l'instant car mon système est en 32 bits et que cette association ne fonctionne visiblement pas.

La procédure que j'ai vu était:
sudo add-apt-repository ppa:pmjdebruijn/darktable-release
sudo apt-get update
sudo apt-get install darktable

mais j'ai peur que ç a installe la dernière version (2.0)
Répondre
#2
Je ne suis pas sûr que tu puisses installer la 1.6 via des paquets .deb. Au pire, tu peux télécharger une version à installer à la main ici : https://github.com/darktable-org/darktab...ease-1.6.9

Est-ce qu'il y a une bonne raison de ne pas passer à un système 64 bits ?

Dans tous les cas, faire impérativement une sauvegarde de la base de données (~/.config/darktable) : le format change à chaque version et le retour en arrière n'est pas possible.
Répondre
#3
Le lien que tu donnes ne télécharge pas une version installable mais qu'il faut compiler pour avoir une version exécutable.
Répondre
#4
Oui, « compiler » est bien ce que j'entendais par « installer à la main » ... Il ne faut pas se laisser impressionner, ça n'est pas très difficile en suivant les instructions sur la page http://www.darktable.org/install/
Répondre
#5
La compilation de DarkTable ne me fait pas peur, j'ai compilé 5 fois aujourd'hui, je suis actuellement à la version 2.1.0+700. C'est pour prévenir ceux qui auraient télécharger ton lien.
Je cherche actuellement la façon de faire une version solo de Dartable (les .ppa unStable semblent bloquer sur la version 2.0.1) ou un paquet .deb.
Répondre
#6
Je compile les versions depuis GitHub. Je n'ai aucun plantage qui ai déstabilisé ma machine depuis novembre, juste quelques erreurs de compilations qui se sont résolues avec de nouvelles versions et une que j'ai corrigée car il manquait une librairie dev sur mon Ubuntu.
Si certains veulent se mettre à la compilation Made Home, je peux les aider.
Répondre
#7
Bonjour,
On joue pas dans la même cour, j'en suis pas à compiler des versions, déjà que je suis pas trop lignes de commandes (même si j'avoue que c'est sacrément puissant, mais une connerie est vite arrivée quand on sait pas ce qu'on fait!). Alors pour les quiches comme moi, je mets comment afficher le fameux dossier:
ctrl+ h (hidden en anglais) pour afficher le fichier caché situé dans (~/.config/darktable), ensuite on le copie sur un media externe, j'ai bon?
Répondre
#8
Je passe rarement par les lignes de commandes pour les manipulations de fichiers. Je fais tout avec un des gestionnaires de fichiners mis à notre disposition (Nautilus, Nemo, PCManFM,.......) dans l'onglet "Affichage3 tu as "Afficher les fichiers cachés" à Cocher et puis tu peux faire la manipulations des répertoires et des fichiers.
De plus pour manipuler les fichiers en mode "Administrateur" après appui de Alt+F2, tu tapes la commande "gksudo" ou tu peux entrer ton mot de passe et ensuite le gestionnaire de fichiers. Attention, alors tu peux virer des fichiers indispensables au fonctionnement de ton système.
Répondre
#9
@jpg : y'a pas que Ubuntu + Gnome + nautilus. Y'a aussi plein d'autre distribs, de nombreuse autres interfaces graphique et donc, de très nombreux autres gestionnaires de fichiers ;-) Par exemple, moi, j'utilise opensuse, + kde + dolphin. et donc, les raccourcis ne sont pas forcément les mêmes. Essayons d'être universels ;-)
Mes photos : jpverrue.fr
Répondre
#10
Je ne fais que répondre @djibee qui utilise XUbuntu. Je connais aussi dolphin et kde même si je les utilise rarement.
Répondre


Atteindre :


Utilisateur(s) parcourant ce sujet : 1 visiteur(s)