Note de ce sujet :
  • Moyenne : 0 (0 vote(s))
  • 1
  • 2
  • 3
  • 4
  • 5
Thread Contributor: Photard26Passage de DT 2.0.3 à 2.0.4 sous Distribution Mageia
#1
Bonjour à tous,

Formidable de pouvoir échanger en français quand on n'est pas trop à l'aise dans la langue de Shakespeare!

Merci Pascal de nous offrir cette possibilité.

Bon mon problème du jour, je suis sous Mageia 5, et dans les dépôts officiels on en est encore à la 1.9.6

J'ai tout de même réussi à trouver un rpm pour passer en 2.0.3

Maintenant je voudrais faire la m à j vers 2.0.4

seulement je ne sais pas comment il faut faire ?

Si quelqu'un à une idée...

Grand merci d'avance
Répondre
#2
J'ai trouvé ce lien si cela peut t'aider:

http://rpmfind.net/linux/rpm2html/search...le(x86-64)

Sinon en ultime recours tu peux carrément compiler darktable depuis les sources
Répondre
#3
Merci Pixtolero, je connais ce lien, c'est d'ailleurs là que j'ai pris la version 2.0.3-1 pour Linux-Mageia 5, malheureusement la version 2.0.4-1 est pour Cauldron, c'est à dire le futur Mageia 6 actuellement en développement.

Quant à compiler moi même...je ne préfère pas, pas assez de connaissances et surtout pas l'expérience de ce genre d'opération.

Je vais rester sagement en 2.0.3-1 en attendant la sortie du 6ème opus de Mageia, ce qui est déjà un gros pas en avant par rapport à M5 qui ne propose que la version 1.9xxx dans ses dépôt officiels.
Merci de ton aide, et merci pour ce blog que je garde précieusement dans mes favoris.
Répondre
#4
Oui dans ce cas il faut attendre que le packager de la 2.0.3 s'attaque à la 2.0.4.
Répondre


Atteindre :


Utilisateur(s) parcourant ce sujet : 1 visiteur(s)