Note de ce sujet :
  • Moyenne : 0 (0 vote(s))
  • 1
  • 2
  • 3
  • 4
  • 5
Thread Contributor: plutonBalance des Blancs
#1
Bonjour,

je dispose d'un Canon 5DIII.

Je règle la balance des blancs en manuel sur 5200K.

À l'importation, darktable lit 5400K, si je mets 5000K ds l'APN alors DT lira 5200K.

Il y a un décalage de 200Kelvin systématiquement.

Et chez vous?

Merci.
Répondre
#2
Bonjour,

 

Tiens c'est rigolo, je viens d'essayer. Que je mette 5000,5200 ou 5400 DT indique 5102 ???

Pas eu le temps de faire plus d'essais, je dois partir.

Je regarderai à l'occasion.
David - Région Hauts-de-France

Debian stable - darktable git/master
Répondre
#3
Je viens d'essayer avec mes fichiers .rw2 de Lumix et je peux régler la balance des blancs au degré K près.
Répondre
#4
Je viens de creuser et de prendre 12 photos de 4800K à 7000K et sur toute la plage j'ai le décalage de env. 200K en plus.

C'est bizarre!

Je me demande du coup si c'est du fait de mon APN ou bien de DT...
Répondre
#5
Est-ce que cet écart est perceptible visuellement ?

C'est très certainement lié au profil du boîtier. Ce profil est calculé à partir de prises de vues faites avec tous les réglages possibles de balance des blancs. De mémoire il est stocké qque part dans le code. Il n'est pas dans un fichier lisible comme le fichier de profils de bruit ou les fichiers de caractérisation des objectifs de Lensfun.

Si ça te pose problème, fait une recherche dans les archives des listes de diffusion car ce sujet revient régulièrement sur le tapis chaque fois qu'un nouveau boîtier apparaît.

Toute la procédure de caractérisation de nouveaux matériels est très bien décrite ICI (en anglais)
Mes photos : jpverrue.fr
Répondre
#6
Difficile de dire si c'est perceptible ou pas.

En général je mets une BdB réglée à 5200K sur le boîtier.

Je ne constate pas de dérangement visuel vu qu'en plus je n'ai pas de moyen de comparaison.

Le constat est que l'affichage de la BdB en K sur le boîtier est différent de celui affiché dans DT.

(je peux vivre avec cependant :-) )
Répondre
#7
Je vais regarder avec mes Lumix.
Répondre
#8
Je viens de faire des tofs en réglant manuellement la balance des blancs sur mon Lumix Lx100. Je les ai prises n de 5000 à 6000°K par palier de 200 °K, en les visualisant les .rw2 dans la chambre noir, j'ai un décalage de plus de 700 °K et c'est encore pire en affichant les .jpg.
Répondre
#9
[quote quote=2359]Je viens de faire des tofs en réglant manuellement la balance des blancs sur mon Lumix Lx100. Je les ai prises n de 5000 à 6000°K par palier de 200 °K, en les visualisant les .rw2 dans la chambre noir, j’ai un décalage de plus de 700 °K et c’est encore pire en affichant les .jpg. [/quote]

Il s'agit certainement d'un bug.

Vu que je connais la valeur qui fait dévier j'ajuste dans le boîtier.

Je vais rester un peu avec ces réglages pour voir si c'est jouable.
Répondre
#10
Je viens de voir ce fil : https://discuss.pixls.us/t/about-white-b...odule/1839
Répondre


Atteindre :


Utilisateur(s) parcourant ce sujet : 1 visiteur(s)