Note de ce sujet :
  • Moyenne : 0 (0 vote(s))
  • 1
  • 2
  • 3
  • 4
  • 5
Ouvrir le dossier d'origine de l'image à partir de DT ?
#41
Je ne le vois pas. Tant pis. J'ai désinstallé avec un terminal liblensfun1 ce qu'il a fait puis j'ai réinstallé Darktable. J'ai toujours la même configuration avec lensfun 0.3.2 et pas celle du dépôt de pmjdebruijn . Dans ce terminal, il m'a indiqué à un moment queje n'avais plus lensfun installé (ouaaaaaaais!) mais que lensfun 0.3.2 était candidat (noooooooooooon!)
Répondre
#42
Bonsoir Micka,

le problème vient du fait que lorsque tu installes darktable il a besoin de trouver lensfun et par défaut l'installateur (apt sous ubuntu) charge la version la plus récente. Je me suis aussi retrouvé avec lensfun 0.3.2 installé je ne sais comment, ce qui ne m'a pas gêné pendant un moment. Puis j'ai eu besoin de revenir à la version 0.2.8-3.
Je n'ai pas pris de notes à ce moment-là mais je sais que le remplacement s'est fait facilement. je n'ai plus en mémoire les  manipulations exactes ni la syntaxe.
La solution est de forcer à posteriori l'installation de la version choisie en faisant suivre le nom du paquet de son numéro de version. Essaie :
sudo apt install liblensfun0=0.2.8-3
et la même chose avec le paquet liblensfun-data

Si ça ne marche pas je te dirai comment enlever les paquets de la version 0.3.2 malgré les dépendances.

Autre solution, si ça ne te dérange pas de supprimer darktable et qu'il n'y a pas d'autre logiciel utilisant lensfun (gimp), tu supprimes darktable puis les paquets liblensfun, ensuite tu installes en sens inverse les paquets liblensfun de la bonne version puis darktable.

En espérant que tout ira bien pour toi,
Christian
Répondre
#43
Merci Christian. Je suis en train de me demander si je ne vais pas carrément réinstaller Ubuntu, avec /home sur une autre partition que celle de /
J'ai l'impression d'avoir quelques bizarreries de comportement d'Ubuntu depuis que j'ai fait la mise à niveau de 14.04 à 16.04 puis 17.10.
Dans le genre une fenêtre disant que "Firefox is already running chais plus quoi" alors que ça fait une demi-heure que je surfe...
Répondre


Atteindre :


Utilisateur(s) parcourant ce sujet : 1 visiteur(s)