Note de ce sujet :
  • Moyenne : 0 (0 vote(s))
  • 1
  • 2
  • 3
  • 4
  • 5
lenteur d'affichage
#1
Bonsoir je rencontre un petit probleme avec la table lumineuse . Quant j'ouvre un dossier darktable met un moment pour afficher les vignettes , elles s'affiche petit a petit donc pour un dossier avec 300 photos c'est un peut long . J'avais pas ce probleme avant la mise a jour il me semble . Voir peut etre les réglages ?

Mémoire pour le cache j'ai mis 300 et j'ai coché la case utilisation du disque dur pour le cache .

pour info je suis sur linux , ssd de 120 go i5 avec 4 coeur .

 
linux mint , fuji xt 10 et xt 20 plusieurs très bon objectifs et Darktable 
Répondre
#2
Pas certain de comprendre... Lorsque tu "ouvre" (importe?) un nouveau répertoire darktable va créer des imagettes pour un affichage rapide dans la table lumineuse. Cette opération n'est faite qu'une seule fois, donc si tu quittes darktable et que tu relances tu devrais avoir un affichage immédiat.

Aussi si le dossier que tu importes est sur un disque externe ça peut prendre beaucoup plus de temps.
--
Pascal - GNU/Debian (sid) - version darktable git/master
http://photos.obry.net
Répondre
#3
Non les photos sont bien sur le même disque dur et le problème est bien quant j'ouvre un dossier qui est dejas dans darktable . A l'import tout vas bien , c'est rapide voir même instantané .
linux mint , fuji xt 10 et xt 20 plusieurs très bon objectifs et Darktable 
Répondre
#4
Très étrange... Je n'ai pas rencontré ce problème, difficile de comprendre d'où cela peut venir.
--
Pascal - GNU/Debian (sid) - version darktable git/master
http://photos.obry.net
Répondre
#5
Dans les réglages, est-ce que la case 'ne pas utiliser les miniatures JPEG, toujours utiliser les RAW réduits' est cochée ?

Essaie de la cocher/décocher pour voir si ça change quelque chose.

Sinon, je te conseille de faire une sauvegarde de ton disque au cas où ce soit ton disque qui commence à déconner.
Répondre
#6
Non la case est pas cochée car je shoot uniquement en jpg Smile  Pour le disque dur je pense pas car le pc a 4 mois et il tourne super vite , de plus sur darktable j'ai des dossier photos qui s'affiche pratiquement instantané et la le dernier dossier que j'ai fait c'est plus lent , quoi que je viens de refaire un test et c'est beaucoup plus rapide , c'est vraiment bisar .
linux mint , fuji xt 10 et xt 20 plusieurs très bon objectifs et Darktable 
Répondre
#7
Quelle commande utilises-tu pour précisément lancer DT ? (--cachedir ?)

Si tu sais pas, est-ce pareil si tu lances via un terminal
Code :
darktable
?
Et si oui c'est tjs pareil, qu'affiche
Code :
alias darktable
?

Qu'as-tu comme valeur dans les préfs > fonctionnement > "mémoire en mégaoctets à utiliser pour le cache des miniatures" ?

"utilisation du disque pour le cache des miniatures" au même endroit est-il coché ?

Si tu peux poster ici ta copie de la fenêtre des préfs, ça aidera peut-être.
dt stable / Ubuntu 20.04
Répondre
#8
https://drive.google.com/file/d/0B52vlAk...sp=sharing

 
linux mint , fuji xt 10 et xt 20 plusieurs très bon objectifs et Darktable 
Répondre
#9
Bon, si tu peux répondre aux autres questions... ;-)

Je reproduis la doc au 8.2. Fonctionnement :
Citation :mémoire en mégaoctets à utiliser pour le cache des miniatures
De manière à accélérer l’affichage des pellicules, darktable enregistre les miniatures dans
un cache sur le disque (le cache primaire) et les charge en mémoire au démarrage. Cette
valeur contrôle la taille du cache en mégaoctets. Un redémarrage est nécessaire en cas de
modification (512 Mo par défaut).
Avec 300Mo, tu es vraiment très bas. Que se passe-t-il si tu mets par exemple 2048 ?
Citation :utilisation du disque pour le cache des miniatures
Si activé darktable stocke toutes les miniatures sur le disque en tant que cache secondaire,
gardant ainsi les miniatures accessibles au cas où elles sont supprimées du cache primaire.
Cette option requiert plus d'espace disque mais accélère la vue table lumineuse dans la
mesure où elle évite la reconstruction des miniatures (activé par défaut).
Ne change rien.
Citation :miniatures avec gestion de la couleur
Si activé, darktable génère les miniatures dans un espace colorimétrique général
(AdobeRGB) pour les rendre indépendamment du moniteur utilisé. La conversion dans
l'espace colorimétrique du moniteur est faite lors de l'exécution. Si cette option n'est pas
activée les miniatures sont stockées directement dans l'espace colorimétrique spécifique
du moniteur valide au moment de la génération et sont ensuite affichées sans autres
corrections (activé par défaut).
Ne change rien.
Citation :nombre de fils d'exécution
Ceci contrôle le nombre de processus pouvant être utilisés en parallèle pour créer des
miniatures lors de l’importation. Sur les systèmes 32 bits, il est fortement recommandé
de laisser cette valeur à 1. Un redémarrage est nécessaire (2 par défaut).
Tu es sur du 64 bits, a priori sur un i5. Mais je ne penses pas qu'il soit indispensable de "charger" en processus jusque 4, comme tu l'as. Essaie 2.

Je vois que le support d'OpenCL est activé, qu'as-tu comme CG ? Est-elle vraiment performante ?

Quand j'avais une nVidia moyenne, OpenCL activé freinait certaines opérations. Maintenant, avec une nVidia performante, ça fait vraiment la différence. Bref, ça peut valoir le coup d'essayer sans support d'OpenCL pour voir si ça joue aussi.
dt stable / Ubuntu 20.04
Répondre
#10
merci pour tout tes explications Wink

Alors j'ai mis comme tu m'a dit et ma carte graphique c'est une sapphire nitro r 7 370

Pour l'opencl la case est coché mais impossible de la désactivé . Pour le moment tout cela n'a rien changer .
linux mint , fuji xt 10 et xt 20 plusieurs très bon objectifs et Darktable 
Répondre


Atteindre :


Utilisateur(s) parcourant ce sujet : 1 visiteur(s)