Note de ce sujet :
  • Moyenne : 0 (0 vote(s))
  • 1
  • 2
  • 3
  • 4
  • 5
Thread Contributor: MagaliNoirs trop noirs
#11
Oui, je n'ai voulu que répondre à sa question sur le noir.
Répondre
#12
Bonsoir tout le monde,

 

J'ai fait la mise à jour de Darktable et j'ai l'impression que mes photos sont toutes floues :-(

Je les visionne dans la table lumineuse ou dans la chambre noire ; si je les compare aux jpg exportés un peu avant la mise à jour, c'est flagrant...

Il y a quelque chose à faire ?

Merci à vous tous !!
Répondre
#13
Petite précision sur le post ci-dessus : la photo de Claudius (retravaillée en 2.2 je suppose ?) n'est pas floue...
Répondre
#14
[quote quote=4445]Bonsoir tout le monde, J’ai fait la mise à jour de Darktable et j’ai l’impression que mes photos sont toutes floues [Image: 1f641.svg] Je les visionne dans la table lumineuse ou dans la chambre noire ; si je les compare aux jpg exportés un peu avant la mise à jour, c’est flagrant… Il y a quelque chose à faire ? Merci à vous tous !! [/quote]

J'ai travaillé ta photo avec la version 2.2 elle ne me semble pas floue:
http://luc.lucnix.be/IMGP2315.jpg

Tu as le fichier XPM avec mes réglages ta photo est floue?
Luc Viatour Photographe 
Website
Répondre
#15
Hello,

Oui, pareil...

Voilà l'impression écran de mon écran avec mon dng et ton xmp :

https://drive.google.com/file/d/0B76oXJe...sp=sharing

Et ça le fait pour toutes mes photos... bizarre, non ?
Répondre
#16
quand tu affiche 1/1 c'est flou? par rapport à ma photo ici au rapport 1/1:
http://luc.lucnix.be/IMGP2315.jpg

 
Luc Viatour Photographe 
Website
Répondre
#17
Le jpg est bien net.

Où c'est qu'on choisit le rapport 1/1 ?

Merci !!
Répondre
#18
dans la chambre noire en haut à droite à côté de la petite fenêtre de visualisation
Luc Viatour Photographe 
Website
Répondre
#19
Ici là : https://drive.google.com/file/d/0B76oXJe...sp=sharing ?

 

Quand je choisis 100%, ça fait pareil...
Répondre
#20
Ce qui continue à être super bizarre, c'est qu'en utilisant le module Renforcer la netteté, avec des valeurs comme 3,8 pour le rayon, 1,25 pour la quantité et 0 pour le seuil, j'arrive à un résultat plus net mais pas naturel...

Pourquoi dois-je recorriger ces valeurs ?

Ou alors, je repasse à l'ancienne version Sad

Merci pour vos lumières !
Répondre


Atteindre :


Utilisateur(s) parcourant ce sujet : 1 visiteur(s)