Note de ce sujet :
  • Moyenne : 0 (0 vote(s))
  • 1
  • 2
  • 3
  • 4
  • 5
Thread Contributor: MagaliPhotos floues dans Darktable avec version 2.2
#1
Bonsoir tout le monde,

Depuis la mise à jour vers 2.2 mes photos sont floues dans la chambre noire et sur la table lumineuse - alors qu'avant, elles étaient nettes...

Je suis sur Mac, OS Sierra.

Quelqu'un a le même problème ?

Plus de détails ici : https://darktable-fr.tuxfamily.org/forum...#post-4510

Merci par avance !
Répondre
#2
Sous El Capitan je ne constate aucun changement sur la qualité de mes photos.

Peut-être essayer de mettre ou d'enlever OpenCL.
Répondre
#3
J'ai essayé (en passant par la roue crantée, onglet fonctionnement), mais Open CL activé ou non, cela ne change rien... Mais merci Wink
Répondre
#4
Et si tu exportes une photo, est-elle également floue ?
Répondre
#5
Alors sur les conseils de jpg, voici ce que j'ai fait :

- j'ai affiché les fichiers cachés (sous Mac, explications ici : http://www.youtips.com/afficher-ou-masqu...s-sur-mac/)

- j'ai trouvé le répertoire <code style="box-sizing: inherit; font-size: 13px; font-family: Inconsolata, Consolas, Monaco, 'Lucida Console', monospace; background-color: #f9f9f9; padding: 0px 5px; display: inline-block; border: 1px solid #dddddd; max-width: 95%; vertical-align: middle; margin-top: -3px; color: #1a1a1a;">~/.config/darktable</code><span style="color: #1a1a1a; font-family: Roboto, 'Open Sans', Helvetica, Arial, sans-serif; font-size: 13px;"> (~ = ton répertoire personnel) que j'ai sauvegardé, puis supprimé de l'emplacement d'origine,</span>

- j'ai ouvert Darktable (je poursuis sur la version 2.2 encore un peu), qui était tout vide,

- j'ai retrouvé le répertoire /config/darktable et y ai recopié la library.db du répertoire que j'avais sauvegardé (ouf !),

- et là ça m'a l'air mieux mais pas encore  tout à fait ça...

Dans le répertoire Darktable, il y a d'autres fichiers, je ne sais pas s'il faut en remplacer certains...

Bon, je continuerai ce soir - si d'ici là certains ont des idées, je suis preneuse !!

Merci !!

 
Répondre
#6
[quote quote=4523]– j’ai retrouvé le répertoire /config/darktable et y ai recopié la library.db du répertoire que j’avais sauvegardé (ouf !),[...]il y a d’autres fichiers, je ne sais pas s’il faut en remplacer certains…[/quote]

Attention, avec dt 2.2, la base de données est coupée en deux :

- library.db: la liste des photos avec les transformations que tu as appliqué dessus. C'est redondant avec les fichiers .xmp si tu les as activés (attention, s'ils ne sont pas activés sur certaines photos le fichier contient les données les plus précieuses !), donc tu peux te passer de ce library.db et ré-importer toutes tes photos.

- data.db qui contient les données non-spécifiques à une image (les presets en particuliers, que tu n'as pas envie de perdre).

Si c'est flou à l'affichage mais pas à l'export, regarde les préférences : « fonctionnement -> algorithme d'interpolation ». A priori, ça doit être sur lanczos3 (valeur par défaut, qui est le meilleur algo).
Répondre
#7
Ha oui, Mathieu, j'y ai pas pensé à l'algorithme d'interpolation.
Répondre
#8
et quoi c'est réglé maintenant?
Luc Viatour Photographe 
Website
Répondre
#9
Pour suivre...
"Donne un poisson à un homme, tu le nourris pour un jour. Apprends-lui à pêcher, tu le nourris pour toujours."
Pop Os! 64 Bits Gnome 3.32 Sony A7 et quelques vieux cailloux...
Répondre
#10
Bonjour tout le monde,

Yeap, c'est résolu, merci à tous !

En fait c'est le fichier Darktablerc dans le répertoire Config qui mettait le bazar : si je remets l'ancienne version, ça floute, si je laisse celui créé par défaut à la réouverture, ça marche...

L'algorithme d'interpolation, j'avais essayé avant de toucher aux fichiers de config, et ça n'avait rien changé...

Merci encore à tous !

(désolée pour mon post tout pourri du dessus, mais je n'ai pas vu comment éditer pour corriger).

Bon, je vais pouvoir aller regarder les réglages de LViatour notamment sur ma photo...
Répondre


Atteindre :


Utilisateur(s) parcourant ce sujet : 1 visiteur(s)