Note de ce sujet :
  • Moyenne : 0 (0 vote(s))
  • 1
  • 2
  • 3
  • 4
  • 5
Thread Contributor: MichelHannequartInstallation 2.2.1
#1
Bonjour

 

Je n'arrive pas à installer la dernière version...

Et il faut absolument que je l'installe car la 2.0.7 ne peut pas lire les fichiers NEF du D500... :-(

Je suis sur Linux mint 17.3

 

J'ai fait :



$ sudo apt-get update

$ sudo apt-get install darktable

Mais ça ne fonctionne pas...

Réponse :

Impossible de récupérer http://dl.google.com/linux/chrome/deb/di...le/Release  Impossible de trouver l'entrée « main/binary-i386/Packages » attendue dans le fichier « Release » :  ligne non valable dans sources.list ou fichier corrompu

 

E: Le téléchargement de quelques fichiers d'index a échoué, ils ont été ignorés, ou les anciens ont été utilisés à la place.

michel@Linux ~ $ sudo apt-get install darktable

Lecture des listes de paquets... Fait

Construction de l'arbre des dépendances

Lecture des informations d'état... Fait

darktable est déjà la plus récente version disponible.

Les paquets suivants ont été installés automatiquement et ne sont plus nécessaires :

cairo-dock-data cairo-dock-plug-ins-data libetpan15 libgldi3 libido3-0.1-0

Veuillez utiliser « apt-get autoremove » pour les supprimer.

0 mis à jour, 0 nouvellement installés, 0 à enlever et 396 non mis à jour.

 

A l'aide !!! :-)

Merci !

 
Répondre
#2
Au tout début j'ai fait :

sudo add-apt-repository ppa:pmjdebruijn/darktable-unstable
Répondre
#3
tu as installé un Linux 64bit? Si tu as installé Linux 32 bit Darktable ne fonctionne pas il n'est utilisable et dispo qu'en 64bit.
Luc Viatour Photographe 
Website
Répondre
#4
Hannequart: il faut que tu nous donnes plus de détails ! Qu'est-ce qui ne marche pas ? Que disent les commandes :

lsb_release -a

uname -a
Répondre
#5
No LSB modules are available.
Distributor ID: LinuxMint
Description: Linux Mint 17.3 Rosa
Release: 17.3
Codename: rosa

et

Linux Linux 3.19.0-32-generic #37~14.04.1-Ubuntu SMP Thu Oct 22 09:41:40 UTC 2015 x86_64 x86_64 x86_64 GNU/Linux

Répondre
#6
Mais je viens de voir sur le site de Darktable que le Nikon D500 n'est pas supporté...
Même avec la dernière version... :-(((
Répondre
#7
Pas 100% certain mais je pense que le D500 est supporté. A vérifier...
--
Pascal - GNU/Debian (sid) - version darktable git/master
http://photos.obry.net
Répondre
#8
Citation :Impossible de récupérer http://dl.google.com/linux/chrome/deb/di...le/Release  Impossible de trouver l’entrée « main/binary-i386/Packages » attendue dans le fichier « Release » :  ligne non valable dans sources.list ou fichier corrompu
Supprime la ligne correspondante dans /etc/apt/source.list ou dans /etc/apt/sources.d/
--
Pascal - GNU/Debian (sid) - version darktable git/master
http://photos.obry.net
Répondre
#9
Fichier source.list :

# deb cdrom:[Linux Mint 17.3 _Rosa_ - Release amd64 20151128]/ trusty contrib main non-free
deb http://www.openprinting.org/download/pri...er/debian/ lsb3.2 contrib
Répondre
#10
Oui, Luc, j'ai bien Linux 64 bits
Répondre


Atteindre :


Utilisateur(s) parcourant ce sujet : 1 visiteur(s)