Note de ce sujet :
  • Moyenne : 0 (0 vote(s))
  • 1
  • 2
  • 3
  • 4
  • 5
Thread Contributor: kohlerg2.2.1 et lua
#1
bonjour,


encore un petit problème :
je suis sous Debian Stretch, et je viens de compiler la version 2.2.1
tout marche bien sauf lua : les scripts ne se lance pas

aurais-je oublié des dépendances ?
une idée ?
Répondre
#2
Le système de compilation de darktable detecte si les dépendances sont là. Quand tu as entré la commande "cmake", il te dit comment il va compiler. Tu devrais avoir une ligne "-- Lua support: Enabled" dans la sortie de cmake. Est-ce le cas ?
Répondre
#3
J'ai aussi ce problème avec la version compilée alors que "lua" fonctionne avec la version 2.2.1.
Répondre
#4
j'ai tout recompilé,
j'avais oublié les dev de LUA
maintenant ça marche
merci
Répondre


Atteindre :


Utilisateur(s) parcourant ce sujet : 1 visiteur(s)