Note de ce sujet :
  • Moyenne : 0 (0 vote(s))
  • 1
  • 2
  • 3
  • 4
  • 5
Thread Contributor: jpg54Changement pour compiler darktable
#1
Information 
Depuis quelques temps, la compilation de darktable sous Ubuntu (Linux Mint) demande d'ajouter un lien vers rawseep et de le télécharger. Je viens de fournir à Daniel mon fichier .pdf qui prend en compte cette modification.
Répondre
#2
rawspeed est un sous module de darktable maintenant. Si tu compiles depuis les sources tirés de Git tu dois faire:

$ git submodule inii
(uniquement la première fois)

$ git submodule update
Répondre
#3
Oui, c'est la modification que j'ai mise dans le fichier .pdf. J'ai eu du mal à comprendre quand j'ai rencontré l'erreur.
Pour $git submodule init ; je le fais à chaque fois car je vire le répertoire darktable avant chaque compilation.
Répondre


Atteindre :


Utilisateur(s) parcourant ce sujet : 1 visiteur(s)