Note de ce sujet :
  • Moyenne : 0 (0 vote(s))
  • 1
  • 2
  • 3
  • 4
  • 5
Thread Contributor: ThorenCréation de profil de couleur, et mode de profil de couleur de sortie "Lab"
#1
Bonjour,

j'essaye de suivre le tutoriel que vous avez partagé il y a quelques semaines :
Camera Profiling with Darktable-chart (https://youtu.be/11nInNWJHWk)

J'ai cependant un problème : je n'arrive pas à activer le mode de couleur de sortie de type "Lab".

Je n'ai que les options suivantes :
sRGB (web)
Adobe RGB
RGB Rec 709
RGB Rec 2020
BRG

Avez vous une idée ?
Répondre
#2
Je viens de vérifier, j'ai bien tes options plus : linéaire XYZ et Lab avec darktable 2.2.5. Tu as quelle version ?
Répondre
#3
La même, sous Ubuntu.... Bizarre.
Répondre
#4
J'ai laissé tomber Ubuntu pour Linux Mint car beaucoup trop de problème avec les mises à niveau.
Répondre
#5
Il y a une option à activer :

https://www.darktable.org/usermanual/ch1...6.html.php

darktable --config allow_lab_output=true

(Ne pas s'étonner si l'affichage est horrible, le Lab affiché directement sur un écran RGB, c'est assez ... artistique ;-) )
Répondre
#6
> (Ne pas s'étonner si l'affichage est horrible, le Lab affiché directement sur un écran RGB, c'est assez ... artistique ;-) )

La version dev de darktable permet d'éviter le rendu étrange d'un profil Lab à l'écran.
Répondre
#7
(12-06-17, 07:50)mmoy a écrit : Il y a une option à activer :

https://www.darktable.org/usermanual/ch1...6.html.php

darktable --config allow_lab_output=true

(Ne pas s'étonner si l'affichage est horrible, le Lab affiché directement sur un écran RGB, c'est assez ... artistique ;-) )

Bonjour,

Merci pour l'info, plus précisemment, il faut entrer (--conf au lieu de --config) :

darktable --conf allow_lab_output=true
Répondre
#8
Je m'endormirais moins bête ce soir. Sleepy Wink
Répondre
#9
Bizarre, je n'ai jamais passé cette commande pour avoir cette option.
Répondre


Atteindre :


Utilisateur(s) parcourant ce sujet : 1 visiteur(s)