Note de ce sujet :
  • Moyenne : 0 (0 vote(s))
  • 1
  • 2
  • 3
  • 4
  • 5
Thread Contributor: YadutafCorrection des objectifs : reconnaissance du boîtier
#41
Désolé pour les post redondants d'hier, j'ai eu un problème sur le forum : je ne voyais pas mes réponses. Merci pour les liens, je vais regarder. Je suis preneur si tu trouves une solution.
@pobry pourrait peut-être t'aider.
Tu pourrais peut-être installé : https://packages.debian.org/fr/jessie/liblensfun0 en attendant la correction du bug.
J'ai fait les modifications avec cette version et ça marche avec la correction du Gx8.
Répondre
#42
J'ai eu le même problème ce matin. Je ne voyais ni tes réponses d'hier soir ni la mienne de ce matin. J'ai même ouvert un fil dans la section darktable.fr.

Je m'occuperai de ça demain ou après-demain car je suis pris toute la journée et peut-être demain.
Thierry
Répondre
#43
J'ai déjà trouvé cette archive qui a les définitions corrigées avec le Gx8 et le Gx80 (comme je l'avais essayés avec liblensfun0) dans le premier lien que tu as donne : http://wilson.bronger.org/db/version_0.tar.bz2
Répondre
#44
Je ne sais pas si je peux aider, liblensfun 3.1 est assez vieux, même avec Debian/stable nous avons lensfun 3.2. Le mieux serait de remonter ce problème au mainteneur de ta distribution car ce n'est pas normal de traîner une version aussi ancienne.
Répondre
#45
Merci Pascal pour ta réponse, Ok, je vais vois pour en parler sur le site de Pascal de Bruijn.
Répondre
#46
Bon, on est mal parti ! Je n'arrive pas à me débarrasser de ce problème. J'ai fini par tout désinstaller, DT et lensfun, supprimer les fichiers de config et réinstaller mais le problème persiste.
Je fais de nouveaux essais avec du matos bien connu qui n'a rien d'exotique : Canon EOS 5D et Canon EF 1.8/50mm II. Plus classique, ça n'existe pas ! Le 1.8/50 est systématiquement reconnu comme un fisheye. J'ai dû rater un fichier de conf. quelque part.

Dans le même temps, j'ai fait une installation neuve sur un portable, Mint 18.2 + Darktable 2.2.5. Évidemment, tout va bien. Cela me rassure sur l'état de mes objectifs. Dodgy
Thierry
Répondre
#47
Je vais voir la semaine prochaine.
Répondre
#48
(04-11-17, 19:36)jpg54 a écrit : Je vais voir la semaine prochaine.

Tu peux vérifier quelle bibliothèque lensfun est compilée avec darktable. Compare la sortie de la commande sur tes deux ordinateurs:
Code :
$ ldd $(dirname $(which darktable))/../lib/darktable/plugins/liblens.so | grep lens
Répondre
#49
Je n'ai qu'un ordinateur avec 2 partitions différentes :
Linux Mint 18.2
Ubuntu 17.10.
Répondre
#50
La réinstallation, qui ne fonctionne pas, utilise lensfun 0.3.1.
L'installation nouvelle, qui fonctionne, utilise lensfun 0.2.8.
Thierry
Répondre


Atteindre :


Utilisateur(s) parcourant ce sujet : 1 visiteur(s)