Note de ce sujet :
  • Moyenne : 0 (0 vote(s))
  • 1
  • 2
  • 3
  • 4
  • 5
Thread Contributor: MickaDarktable et Ubuntu 14.04 LTS
#1
Bonjour. Je suis Ubuntu 14.04LTS. Darktable, malgré mes essais de mise-à-jour reste en version 2.0.7. Y a-t'il une astuce pour avoir la dernière version? Merci d'avance!
Répondre
#2
Bonjour,

(12-12-17, 18:49)Micka a écrit : Bonjour. Je suis Ubuntu 14.04LTS. Darktable, malgré mes essais de mise-à-jour reste en version 2.0.7. Y a-t'il une astuce pour avoir la dernière version? Merci d'avance!

Sans connaître le détail de tes essais de mise à jour, je dirais : https://darktable.fr/installation/
Ubuntu 18.04 + dt 2.6 & Pentax K5 & K3-II + cailloux Pentax et Sigma

Répondre
#3
Je pense que tu devras passer par un upgrade de ta distribution ou compiler toi même. Mais je ne suis pas certain que le compilateur sur la 14.04 soit compatible avec la dernière version du code.
--
Pascal - GNU/Debian (sid) - version darktable git/master
http://photos.obry.net
Répondre
#4
Quelle drôle d'idée de rester sur 14.04 2 ans après la sortie de la 16.04… Il y a une raison ?

Tu utilises le PPA de Pascal de Bruijn ? Parce que c'est écrit dessus : "Trusty will no longer be receiving updates after 2.0.7."
Aurélien, photographe portraitiste sur Nancy-Metz
Développeur de filmique, égaliseur de tons, balance couleur, etc.
Répondre
#5
(12-12-17, 19:20)aurelienpierre a écrit : Quelle drôle d'idée de rester sur 14.04 2 ans après la sortie de la 16.04… Il y a une raison ?

Tu utilises le PPA de Pascal de Bruijn ? Parce que c'est écrit dessus : "Trusty will no longer be receiving updates after 2.
Merci pour ton retour. En fait je suis une bille en informatique. Je me sers d'Ubuntu pour mon perso et mon entreprise. Je n'ai pas envie de faire de connerie en upgradant. Je suis aussi en double-boot car j'ai, pour mon travail, des choses qui ne se font que sous Windows (site Qualibat, formulaires en ligne,etc...).  Du coup, j'ai peur qu'en upgradant je n'efface le double boot et tout ce qu'il y a dessus. Je fais régulièrement des sauvegardes (système par sauvegarde proposée par Ubuntu+home en copier/coller sur un disque dur externe).
Répondre
#6
Alors…
1. faire une mise à jour via le gestionnaire de mise à jour n'écrasera pas ta partition Windaube. Par contre, il peut arriver que la mise à jour ne soit pas fonctionnelle mais c'est rare.
2. formulaires en ligne/sites web se fichent de ton système d'exploitation, ils ont juste besoin d'un navigateur récent (donc ça devrait marcher aussi sous Nunux)
3. le dernier Darktable a des dépendances (des librairies) qui semblent incompatibles avec ton (vieil) Ubuntu. Donc il va falloir mettre à jour le système si tu veux mettre à jour DT sans tout casser.

Être une bille en informatique, c'est pas grave, ça se soigne ;-)
Aurélien, photographe portraitiste sur Nancy-Metz
Développeur de filmique, égaliseur de tons, balance couleur, etc.
Répondre
#7
Oui, c'est compréhensible... la 14.04 est une LTS (support longue durée) avec une fin programmée en 2019. Avec la 16.04, par exemple PHP est passé en version 7 et certaines applis pro ne sont pas (ou n'ont pas été) compatibles avec cette version de php, mais la précédente 5.6 par exemple. J'ai une activité indépendante (http://idl-mp.com) de service pour petites entreprises, j'ai un temps bloqué de mes clients en 14.04 face à ce genre de risques.

Du coup, ça se justifie de faire attention. Mais pourquoi, sans compétence informatique, faire du Darktable sur une configuration à usage professionnelle ?

En revanche, si c'est sur la configuration personnelle, OK, une mise à niveau vers la 16.04, dernière LTS en date (avant la prochaine 18.04) peut s'envisager assez sereinement...
Ubuntu 18.04 + dt 2.6 & Pentax K5 & K3-II + cailloux Pentax et Sigma

Répondre
#8
(12-12-17, 19:41)manu a écrit : Oui, c'est compréhensible... la 14.04 est une LTS (support longue durée) avec une fin programmée en 2019. Avec la 16.04, par exemple PHP est passé en version 7 et certaines applis pro ne sont pas (ou n'ont pas été) compatibles avec cette version de php, mais la précédente 5.6 par exemple. J'ai une activité indépendante (http://idl-mp.com) de service pour petites entreprises, j'ai un temps bloqué de mes clients en 14.04 face à ce genre de risques.

Du coup, ça se justifie de faire attention. Mais pourquoi, sans compétence informatique, faire du Darktable sur une configuration à usage professionnelle ?

En revanche, si c'est sur la configuration personnelle, OK, une mise à niveau vers la 16.04, dernière LTS en date (avant la prochaine 18.04) peut s'envisager assez sereinement...

euh… PHP sur un desktop ?!?
Aurélien, photographe portraitiste sur Nancy-Metz
Développeur de filmique, égaliseur de tons, balance couleur, etc.
Répondre
#9
(12-12-17, 19:48)aurelienpierre a écrit : euh… PHP sur un desktop ?!?

Oui, LAMP sur un desktop chez certains clients, tout à fait. Y'a des choix d'architectures logicielles qui peuvent surprendre. (moi pas trop...)
Ubuntu 18.04 + dt 2.6 & Pentax K5 & K3-II + cailloux Pentax et Sigma

Répondre
#10
Pinaise, l'art d'utiliser les outils les plus inadaptés pour faire des trucs simples de la façon la plus bourrine possible…

Ils utilisent un serveur SIP pour l'interphone aussi ? Big Grin
Aurélien, photographe portraitiste sur Nancy-Metz
Développeur de filmique, égaliseur de tons, balance couleur, etc.
Répondre


Atteindre :


Utilisateur(s) parcourant ce sujet : 1 visiteur(s)