Note de ce sujet :
  • Moyenne : 0 (0 vote(s))
  • 1
  • 2
  • 3
  • 4
  • 5
Thread Contributor: SupermetropeNouveau sur le forum
#1
Bonjour à tous.
Nouveau sur ce forum, je viens d’installer la version Win 64 sur mon PC qui tourne sous Win 8, et ça a l'air de bien  fonctionner.
Reste plus qu'à découvrir et à apprivoiser.
Je vais comparer avec RawTherapee que j'ai aussi installé. Je me lance dans le logiciel libre ;-)
J'étais sous photoshop et caméra raw. Avec mon Nikon d300s.
J'ai aussi installé Gimp, pas simple au début !
Merci par avance pour vos conseils et votre aide.
Guy




https://500px.com/supermetrope
Répondre
#2
Salut Guy et bienvenue! Si tu ne connais pas encore regardes les tutos de Carafife, un must pour bien débuter (et plus) avec darktable.
--
Pascal - GNU/Debian (sid) - version darktable git/master
http://photos.obry.net
Répondre
#3
Bienvenu Guy. Smile Wink
Répondre
#4
Bienvenue Guy. J'ai un D300 et je roule avec Darktable et gimp depuis des années. Que du bonheur.
Lille. Hauts de France
Linux : Distribution Solus
http://www.philippedeletree.fr
Répondre
#5
Bonjour Guy,

Bienvenue dans le monde libre.

Darktable j'y suis passé très vite et facilement grâce aux vidéos de Carafife.
Pour le passage de Photoshop à GIMP j'ai eu plus de mal car j'avais des années de travail sur Photoshop j'ai connu la première version couleur de Photoshop en 1991! J'ai dû réapprendre GIMP en 2001. Mais après de nombreuses années avec GIMP maintenant c'est l'inverse, je suis perdu sur Photoshop Wink
Luc Viatour Photographe 
Website
Répondre
#6
@Luc: une question en passant, utilises-tu la version 2.8.x ou 2.9.x de GIMP?
--
Pascal - GNU/Debian (sid) - version darktable git/master
http://photos.obry.net
Répondre
#7
Bonjour Guy,

Bienvenue à toi Smile
Canon EOS 80D.
Linus Ubuntu 18.04 LTS Gnome / Darktable / Gimp.
Répondre
#8
(19-12-17, 18:11)pascal a écrit : @Luc: une question en passant, utilises-tu la version 2.8.x ou 2.9.x de GIMP?
2.9 pour le support 32 bits et les nouveaux outils
Luc Viatour Photographe 
Website
Répondre
#9
(19-12-17, 18:11)pascal a écrit : @Luc: une question en passant, utilises-tu la version 2.8.x ou 2.9.x de GIMP?

C'est la version 2.8.22
Mais bon je débute ;-)

Merci à tous pour votre accueil.
Guy

(19-12-17, 18:21)LViatour a écrit :
(19-12-17, 18:11)pascal a écrit : @Luc: une question en passant, utilises-tu la version 2.8.x ou 2.9.x de GIMP?
2.9 pour le support 32 bits et les nouveaux outils

Celle ci exactement :The Gimp 2.8.22 Publié le 12/05/2017, Windows Vista 64 bits , 7 (64 bits) , 8 (64 bits)
Répondre
#10
Il est toujours impossible d'ouvrir un NEF ou RW2 depuis Gimp 2.8.22 et d'être redirigé vers darktable. C'est dommage. J'ai lu que Gimp 2.9.6 le permet....
Répondre


Atteindre :


Utilisateur(s) parcourant ce sujet : 1 visiteur(s)