Note de ce sujet :
  • Moyenne : 0 (0 vote(s))
  • 1
  • 2
  • 3
  • 4
  • 5
Thread Contributor: LViatourGIMP 2.9.9 future 2.10
#11
j'ai trouvé en packagé mac la version 2.9.7 ici :
http://partha.com/downloads/McGimp-2.9-std.app.zip

mais comme de bien entendu, attention version de développement !!
iMac early-2008 osX El-Capitan (10.11.6)/Fedora27
Darktable 2.4.0+dirty
Nikon D7000
Répondre
#12
(25-12-17, 14:06)Cristofoto a écrit : j'ai trouvé en packagé mac la version 2.9.7 ici :
http://partha.com/downloads/McGimp-2.9-std.app.zip

mais comme de bien entendu, attention version de développement !!

Top merci Wink
Répondre
#13
Franchement ultra prometteur. Je me sers de cette version de dev. depuis qqs semaines je crois... bel avancement, vraiment!!
Location possible sonde Xrite i1 display Pro proche Bordeaux . Si PC portable calibration offerte en venant à mon domicile
Répondre
#14
Citation : j'ai installé cette version et Gimp ne sait toujours pas m'ouvrir directement les fichiers NEF, pourtant Darktable et Rawtherapee sont installés. ???

Une solution peut être ?
J'ai le même problème aves la 2.9.9, par contre en utilisant la 2.9.6 en version portable (donc non installée dans "progamms files" j'ouvre un NEF directement dans Darktable.
Répondre
#15
(28-12-17, 17:07)mimi85 a écrit :
Citation :J'ai le même problème aves la 2.9.9, par contre en utilisant la 2.9.6 en version portable (donc non installée dans "progamms files" j'ouvre un NEF directement dans Darktable.
Idem
J'ai installé la version 2.9.9 64 bits sur Linux Mint18.2 : Gimp ouvre directement les NEF via Darktable 2.4, pas de problème, bien que la solution précédente (ouverture dans Nufraw) olus légère pouvait convenir. Avec l'archive, constituée d'un seul exécutable à lancer, on ne dispose ni de G'Mic ni de Lensfun, qu'il faut installer simplement en copiant dans ~/.config/GIMP2.9/plugins/ les fichiers gimplensfun et gmic_gimp_qt ou gmic_gimp_gtk (auchoix) récuperés en version 64 bits sur les sites des logiciels en question
Le plugin gmic_gimp_qt (2.1.9) a perdu des outils de débruitage dans la section Repair alors qu'ils sont présent dans gmic_gimp_gtk (2.0). Ils s'agit des outils Ian's fast denoise et Ian's denoise reduction, que je trouve assez pratiques
Beaucoup de script de FX-Foundry, notamment ceux dédiés à la photo ne fonctionnent pas
-
J'ai installé une version 2.9.9 64bits dite portable sur Windows 10.
L'ouverture directe des NEF ne se fait pas, bien que Darktable et Rawtherapee soient installés. Je n'ai pas trouvé la solution, si quelqu'un en disposait, cela m'intéresserait.
Lensfun n'est pas compilé avec Gimp., ce qui est ennuyeux pour corriger les déformations d'objectifs (bien qu'on puisse le faire dans Darktable)
J'ai contourné le problème en copiant dans ~/GIMPEval-2.9.9-win/64bit/lib/gimp/2.0/plug-ins/ le fichier gimp-lensfun.exe puis en créant le répertoire ~/GIMPEval-2.9.9-win/64bit/frameworks dans lequel j'ai copier le fichier lensfun.dll, ainsi que les répertoires et leur contenu share/lensfun recréant ainsi la configuration de /Progam Files/Gimp-2.8.14, pour laquelle j'avais installé Lensfun
C'est de la bidouille, je sais, mais ça marche

G'mic QT, lui est compilé avec Gimp, ce qui évite de bidouiller. De plus, les fonctions manquantes de débruitage sont présentes sur cette installation.
Quant aux scripts, je me suis contenté de copier tout le contenu de  /Progam Files/Gimp-2.8.14/share/gimp/2.0/scripts/*.* dans ~/GIMPEval-2.9.9-win/64bit/lib/gimp/2.0/scripts et... ça marche (en tout cas, tous les scripts sont présents, ce qui n'est pas le cas sur ma version 2.9.9 Linux. Un comble! Angry )

André
Répondre
#16
Petit retour
N'arrivant pas à ouvrir directement les RAW avec cette version d'évaluation, je l'ai effacée, me contentant de conserver Gimp 2.8.14 qui ouvre les NEF en appelant NUfraw, bien plus léger
On verra bien ce qu'il en est de la version officielle 2.10
De tout façon, je travail sous Linux, pas sous Windows, c'était juste pour voir
-
André
Répondre


Atteindre :


Utilisateur(s) parcourant ce sujet : 1 visiteur(s)