Note de ce sujet :
  • Moyenne : 0 (0 vote(s))
  • 1
  • 2
  • 3
  • 4
  • 5
Thread Contributor: stanszProblème de mise à jour DT 2.4 sur linux mint 18.3
#1
Bonjour,

J'ai mis à jour DARKTABLE de la version 2.2.5 vers 2.4
   * sur mon portable sous Ubuntu 16.04, pas de problème  Smile
   * sur mon desktop sous Mint 18.3 freeze de DT avec le message "importer un dossier ne répond plus". Huh

Suis-je le seul dans ce cas ?

Quelqu'un a-t-il une piste de résolution ?

PS Darktable lancé dans un terminal ne donne aucun message.
Répondre
#2
Bizarre, je suis sous Linux Mint 18.3 et darktable 2.4 (installée depuis le dépôt UnStable), importer un dossier fonctionne parfaitement.
Répondre
#3
Re-bonjour,

A priori ce n'est pas lié à DARKTABLE, l'explorateur de fichier viens de bugguer avec Firefox.
Répondre
#4
(27-12-17, 10:08)stansz a écrit : Re-bonjour,

A priori ce n'est pas lié à DARKTABLE, l'explorateur de fichier viens de bugguer avec Firefox.

Tentative de réinstalle de Linux Mint 18.3 complet après formatage, le défaut persiste. C'est donc un bug de la distribution Linux Mint

Installation de MANJARO. It works fine now. Big Grin. Et cerise sur le gâteau, une config matérielle aux petits oignons, carte vidéo nvidia et double écran etc sans aucune retouche.

Résolu à la hussarde, mais résolu quand même.
Répondre
#5
(27-12-17, 18:47)stansz a écrit :
(27-12-17, 10:08)stansz a écrit : Re-bonjour,

A priori ce n'est pas lié à DARKTABLE, l'explorateur de fichier viens de bugguer avec Firefox.

Tentative de réinstalle de Linux Mint 18.3 complet après formatage, le défaut persiste. C'est donc un bug de la distribution Linux Mint

Installation de MANJARO. It works fine now. Big Grin. Et cerise sur le gâteau, une config matérielle aux petits oignons, carte vidéo nvidia et double écran etc sans aucune retouche.

Résolu à la hussarde, mais résolu quand même.

Intéressant, sur Arch linux (rolling) je bug...
Répondre
#6
(29-12-17, 06:33)pluton a écrit :
(27-12-17, 18:47)stansz a écrit :
(27-12-17, 10:08)stansz a écrit : Re-bonjour,

A priori ce n'est pas lié à DARKTABLE, l'explorateur de fichier viens de bugguer avec Firefox.

Tentative de réinstalle de Linux Mint 18.3 complet après formatage, le défaut persiste. C'est donc un bug de la distribution Linux Mint

Installation de MANJARO. It works fine now. Big Grin. Et cerise sur le gâteau, une config matérielle aux petits oignons, carte vidéo nvidia et double écran etc sans aucune retouche.

Résolu à la hussarde, mais résolu quand même.

Intéressant, sur Arch linux (rolling) je bug...

J'avais fait une tentative sur Arch il y a quelques années, mais pas trop à l'aise avec certaines compilations, j'ai abandonné. Angry
J'ai vu sur DisrtroWatch.com que Manjaro est la petite distro qui monte. D'un coup mes capacités à installer une rolling-release ont bondi  Tongue .

Je crois même que CARAFIFE teste Manjaro entre la préparation des paquets cadeaux et les directives de Madame. Wink
Répondre
#7
Oui, j'ai vu que Philippe turbine à fond sur l'essai de différentes distributions, j'ai l'impression qu'il va y avoir un tuto dans les cartons. J'ai aussi essayé quelques distributions pour essayer de régler mon blème avec Hugin et j'ai failli détruire mon SSD car je n'arrivais plus à installer grub dessus. J'ai dû refaire manuellement pour le récupérer.
Je suis donc revenu à une très classique Ubuntu Gnome 17.10.
Répondre
#8
(29-12-17, 09:30)jpg54 a écrit : Oui, j'ai vu que Philippe turbine à fond sur l'essai de différentes distributions, j'ai l'impression qu'il va y avoir un tuto dans les cartons. J'ai aussi essayé quelques distributions pour essayer de régler mon blème avec Hugin et j'ai failli détruire mon SSD car je n'arrivais plus à installer grub dessus. J'ai dû refaire manuellement pour le récupérer.
Je suis donc revenu à une très classique Ubuntu Gnome 17.10.

Tu peux essayer la Mageia 6, à mon sens la plus francisée (dû à son ADN, puisque l'origine c'était la Mandrake).
Il y a un bon support français: https://www.mageialinux-online.org/mlo/

Hugin, Rawtherapee, Darktable, Gimp avec G'MIC GTK sont fournis.

La version de Darktable fournie en standard est la 2.2.5, et la dernière version disponible se trouve ici:
https://rpmfind.net/linux/rpm2html/searc...le(x86-64)
Il s'agit du paquet: darktable-2.4.0-1.mga6.x86_64.rpm


Personnellement, en 99/2000, je suis passé à cette distrib et ne l'ai plus quittée. Idem pour KDE (qui s'est imposé parce que je ne suis pas seul utilisateur de mes machines).
Matériel: TZ100, GX9 & GX80, objectifs: Pana-Leica 12-60 et 15mm, Pana 14-140 II et 100-300 II, Olympus Zuiko 60mm macro.

Répondre
#9
Holà, il s'est passé beaucoup d'eau sous les ponts depuis. J'ai un second portable ou je peux tester dt sous W10 et ou je teste à ofnd Antergos.
Répondre


Atteindre :


Utilisateur(s) parcourant ce sujet : 1 visiteur(s)