Note de ce sujet :
  • Moyenne : 0 (0 vote(s))
  • 1
  • 2
  • 3
  • 4
  • 5
déplacement de dossier
#1
Bonjour,

Débutant sur darktable, je fais des essais.
Certains sont positifs et d'autres ne marchent pas.

Voici mon problème.
J'ai un dossier contenant des photos, j'importe ces photos et fais des modifications, notamment des clonages de photos.

Par la suite je déplace mon dossier. En fait je veux tester si des photos traitées sur un PC peuvent être déplacées sur un autre PC et retrouver les modifications faites. Dans Darktable, la pellicule des photos du dossier est barrée. Je la supprime et importe à nouveau les photos de mon dossier déplacé.
Dans la nouvelle pellicule je retrouve tout sauf les photos clonées. 
Que dois je faire pour tout retrouver à l'identique?
Je suis sous W10.

Merci pour votre aide
Répondre
#2
Bonjour. Il faut aussi déplacer la base de données de DT d'un PC sur l'autre dans ce cas. Tu dois pouvoir trouver des sujets qui en parlent sur ce forum...
Ubuntu 20.04 + dt stable

Sony α7 III
Pentax K-3 II + objectif Sigma 17-50mm f2.8 à vendre
Répondre
#3
voir ma réponse dans un autre sujet, tu dois importer le dossier et tu récupères les photos clonées.
--
Pascal - GNU/Debian (sid) - version darktable git/master
http://photos.obry.net
Répondre
#4
C'est bien ce que je fais.
J'importe le dossier, mais je ne vois pas les miniatures des photos clonées.
Répondre
#5
Aucune idée alors!
--
Pascal - GNU/Debian (sid) - version darktable git/master
http://photos.obry.net
Répondre
#6
Le problème a été confirmé par un autre utilisateur sous W10.
Comment faut il faire pour le faire remonter aux développeurs?
Merci
Répondre
#7
Bonjour, je confirme le problème sous Windows 10. Lorsqu'on importe un répertoire contenant des xmp créés avec la fonction clone, ceux-ci ne sont pas importer. Uniquement le xmp de base. J'ai fait le test en important un répertoire et une image.
Répondre
#8
Le clonage crée un xmp indicé 01, mais ne clone pas l'image. je viens de refaire un essai, le nouveau dossier importé contient l'image, le xmp origine de l'image, le xmp cloné qui peut contenir des traitements complémentaires. Par contre on ne peut ouvrir que l'image initiale avec son xmp origine. Pour voir les modification du xmp cloné, il faut renommer l'image originale ou la dupliquée en lui donnant le même nom que le xmp cloné. C'est sur c'est pas bien clean tout ça. Bug je ne sais pas puisque l'image n'est pas clonée.
Répondre
#9
(09-01-18, 15:52)mimi85 a écrit : Le clonage crée un xmp indicé 01, mais ne clone pas l'image.

Oui, c'est bien ce qui est décrit dans la doc. Big Grin


Citation :Créer une copie virtuelle des images sélectionnées dans darktable. Ceci permet par exemple de tester différents développements de la même image. Les images clonées partagent le même fichier d’entrée parent, mais chacune d’entre-elles possède son propre fichier lié XMP.

Ce que j'ai constaté c'est qu'après avoir créé un clone, puis l'avoir enlevé, le xxx_01.XMP reste sur le DD. En créant un nouveau clone, un xxx_02.XMP est créé.

Je me dis qu'il doit bien y avoir une info dans la BD DT pour associer le ou les clones actifs (donc les _NN.XMP) à la photo elle-même...
Ubuntu 20.04 + dt stable

Sony α7 III
Pentax K-3 II + objectif Sigma 17-50mm f2.8 à vendre
Répondre
#10
Si on fait des sauvegardes de ses répertoires et qu'on ne puisse pas restaurer les images clonées c'est quand même étonnant.
Il doit bien y avoir une façon de faire qui m'échappe.
Il semblerait que ce problème soit spécifique à W10. Personne d'autre en parle.
Répondre


Atteindre :


Utilisateur(s) parcourant ce sujet : 1 visiteur(s)