Note de ce sujet :
  • Moyenne : 0 (0 vote(s))
  • 1
  • 2
  • 3
  • 4
  • 5
Thread Contributor: XAVMAffichage table lumineuse tronqué
#1
Bonjour,


J'ai la version 2.4.3.1 pour Mac. Je suis sur MacbookPro 13" - High Sierra (seul petit écran disponible pour l'instant).

Depuis l'installation seul l'affichage de la table lumineuse est problématique. Je n'arrive pas à l'ajuster à mon écran. Elle déborde sur les côtés.

Par contre pas de soucis pour les autres fenêtres, Chambre noire, etc.

Excusez-moi c'est mon premier post sur le forum, je n'ai pas trouvé de réponses, je débute. Smile 

merci

Je viens de trouver ce post qui date d'1 an 1/2 : https://darktable.fr/forum/showthread.php?tid=1351
Mais j'y comprends pas grand chose !
Répondre
#2
(19-05-18, 07:59)XAVM a écrit : Bonjour,


J'ai la version 2.4.3.1 pour Mac. Je suis sur MacbookPro 13" - High Sierra (seul petit écran disponible pour l'instant).

Depuis l'installation seul l'affichage de la table lumineuse est problématique. Je n'arrive pas à l'ajuster à mon écran. Elle déborde sur les côtés.

Par contre pas de soucis pour les autres fenêtres, Chambre noire, etc.

Excusez-moi c'est mon premier post sur le forum, je n'ai pas trouvé de réponses, je débute. Smile 

merci
Bonjour,

High Sierra semble apporter son lot de bizarreries…

Pour redimensionner une fenêtre, essayer ces méthodes jusqu'à trouver celle qui fonctionne.

Double-cliquer sur le bandeau supérieur.

Dans le bandeau supérieur de la fenêtre, cliquer sur le 3e bouton à droite avec la touche alt enfoncée, ce qui devrait l'ajuster aux dimensions de l'écran.

Cliquer-glisser le bandeau supérieur de la fenêtre et la déplacer vers la gauche : à ce moment, le côté de la fenêtre devient visible. Survoler le bord droit avec la souris, le pointeur prend l'aspect d'une double flèche horizontale. Cliquer-glisser ce bord droit pour rétrécir la fenêtre aux dimensions de l'écran.

Plus technique
Sous Finder, menu Aller/Aller au dossier… Ou bien taper le raccourci cmd+mag+g
Dans la case de saisir, taper sans les guillemets "~/.config/darktable", puis suivre la méthode déjà décrite ici, pour ouvrir le fichier de configuration de darktable.

Ensuite, appliquer la modification décrite ici.

Enfin, nous raconter ce qui a fonctionné.
Sur l'établi : Images de rêves – des images, des textes
Quelques outils :
— Reflex Pentax, numérique et argentique
— MacBook Pro mid-2010, OS 10.10.5
— Darktable 2.6.2, Lightroom 6.x pour quelque temps encore
Répondre
#3
merci kleenux

Première option :
Je double clique sur le bandeau =  ça réduit (ou augmente) la taille de la fenêtre mais le volet de droite est masqué. Je peux étirer la fenêtre pour la réduire mais ça bloque à un moment (contrairement à la fenêtre "chambre noire").
Je n'ai pas de bouton qui apparait.
La double flêche horizontale disparait de la fenêtre "table lumineuse" à un moment quand je réduit trop. Elle apparait encore sur les angles mais ça bloque à une certaine dimension. À la place il y a une petite flèche noire. Un des 2 volets reste tronqué.

Deuxième option :
Je n'ai pas "EN" dans :
Code :
ui_last/gui_language=EN
Mais je suppose que tu voulais me donner un lien vers autre chose ?

merci
Répondre
#4
(19-05-18, 16:38)XAVM a écrit : merci kleenux

Première option :
Je double clique sur le bandeau =  ça réduit (ou augmente) la taille de la fenêtre mais le volet de droite est masqué. Je peux étirer la fenêtre pour la réduire mais ça bloque à un moment (contrairement à la fenêtre "chambre noire").
Je n'ai pas de bouton qui apparait.
La double flêche horizontale disparait de la fenêtre "table lumineuse" à un moment quand je réduit trop. Elle apparait encore sur les angles mais ça bloque à une certaine dimension. À la place il y a une petite flèche noire. Un des 2 volets reste tronqué.
Comme ça, à distance, difficile de comprendre comment réagit l'écran du Mac. J'ai cru comprendre que les écrans Retina sous High Sierra souffraient de dysfonctionnements. Je n'ai pas ni cette version de Mac OS, ni Retina.
Je cale, désolé.

(19-05-18, 16:38)XAVM a écrit : Deuxième option :
Je n'ai pas "EN" dans :
Code :
ui_last/gui_language=EN
Mais je suppose que tu voulais me donner un lien vers autre chose ?

merci
Il s'agit plutôt de cette modification (message #10 de ChristopheG)
Citation :Je m'en suis sorti après avoir fait de multiples essais infructueux sur les paramètres "screen_dpi_overwrite" en jouant sur le paramètre :

ui_last/window_w : 1365 que j'ai passé à 1280 (nb pixels largueur écran/2)
celle que tu mentionnes concerne la langue de l'interface.

Il faudra peut-être attendre la fin du week-end, pour que de nouveaux candidats au casse-tête se fassent connaître.  Angel
Sur l'établi : Images de rêves – des images, des textes
Quelques outils :
— Reflex Pentax, numérique et argentique
— MacBook Pro mid-2010, OS 10.10.5
— Darktable 2.6.2, Lightroom 6.x pour quelque temps encore
Répondre
#5
(19-05-18, 17:47)kleenux a écrit :
(19-05-18, 16:38)XAVM a écrit : merci kleenux

Première option :
Je double clique sur le bandeau =  ça réduit (ou augmente) la taille de la fenêtre mais le volet de droite est masqué. Je peux étirer la fenêtre pour la réduire mais ça bloque à un moment (contrairement à la fenêtre "chambre noire").
Je n'ai pas de bouton qui apparait.
La double flêche horizontale disparait de la fenêtre "table lumineuse" à un moment quand je réduit trop. Elle apparait encore sur les angles mais ça bloque à une certaine dimension. À la place il y a une petite flèche noire. Un des 2 volets reste tronqué.
Comme ça, à distance, difficile de comprendre comment réagit l'écran du Mac. J'ai cru comprendre que les écrans Retina sous High Sierra souffraient de dysfonctionnements. Je n'ai pas ni cette version de Mac OS, ni Retina.
Je cale, désolé.

(19-05-18, 16:38)XAVM a écrit : Deuxième option :
Je n'ai pas "EN" dans :
Code :
ui_last/gui_language=EN
Mais je suppose que tu voulais me donner un lien vers autre chose ?

merci
Il s'agit plutôt de cette modification (message #10 de ChristopheG)
Citation :Je m'en suis sorti après avoir fait de multiples essais infructueux sur les paramètres "screen_dpi_overwrite" en jouant sur le paramètre :

ui_last/window_w : 1365 que j'ai passé à 1280 (nb pixels largueur écran/2)
celle que tu mentionnes concerne la langue de l'interface.

Il faudra peut-être attendre la fin du week-end, pour que de nouveaux candidats au casse-tête se fassent connaître.  Angel

Merci kleenux, on va attendre un peu alors. Je te donne une capture d'écran de mon Macbook Pro Retina fin 2017, effectivement. Je pensais l'avoir déjà posté. Il n'y a pas de rognage, c'est ce que je vois à l'écran en réduisant au maximum. Undecided

[Image: Capture_d_e_cran_2018_05_19_a_22_29_43_Rd.jpg]
Répondre
#6
Constates-tu le même disfontionnement de dartable en plein écran?
Répondre
#7
(20-05-18, 06:05)kadomaeurope a écrit : Constates-tu le même disfontionnement de dartable en plein écran?

Oui. C'est exactement pareil
Répondre
#8
Bonjour,
problème résolu partiellement, j'ai trouvé une solution qui marche... parfois ! :
Dans la TABLE LUMINEUSE / Préférences globales (roue crantée) / ONGLET options d'interface /
-> Diminuer Taille des panneaux en pixels.
Je suis passé de 350 à 250.
Le pb c'est que parfois ça marche pas... mystère de l'informatique et mise au point tardive du logiciel pour version Mac sans doute...
[Image: Capture_d_e_cran_2018_06_12_a_09_03_10_DARKTABLE.png]
Répondre


Atteindre :


Utilisateur(s) parcourant ce sujet : 1 visiteur(s)