Note de ce sujet :
  • Moyenne : 0 (0 vote(s))
  • 1
  • 2
  • 3
  • 4
  • 5
Thread Contributor: Gerard68AU FINAL LENOVO LEGION Y530 ...
#11
Merci JP, je vais voir ;-)
______________________________________________________________________________________
DT 2.6.3 sous Ubuntu 19.10  - sur LENOVO LEGION Y530 avec CV GTX 1050 TI
de la région de Colmar en Alsace ;-)
Répondre
#12
Bonjour,
Les nouveaux PCs ont un BIOS en UEFI (fait par et pour Microsoft si j'ai bien compris), mais, pour Linux, il faut parfois changer 1 ou 2 paramètres. Google avec "Uefi" et le nom de ta distribution, ça devrait trouver.
Pour les erreurs ACPI, j'ai lu que c'était "normal" et surtout sans importance. Elles sont apparues il y a 2 ou 3 ans chez moi à l'occasion d'une mise à jour de nayau.
En espérant que ça aide…
Répondre
#13
> (drivers propriétaires ou NOUVEAU ???)

Tu dois utiliser les drivers proprio pour avoir l'OpenCL.
--
Pascal - GNU/Debian (sid) - version darktable git/master
http://photos.obry.net
Répondre
#14
Claudius84, merci. Oui je me suis aussi aperçu que ces messages ACPI étaient "normaux" !!!! Bizarre d'avoir des messages d'erreur "normaux".
Pascal, oui ça y est je suis arrivé à installer les drivers propriétaires NVIDIA.

Au final, j'ai réglé une bonne partie de mes problèmes (en grande partie en allant sur le forum FEDORA) Je n'ai pas encore installé "la version finale" car je suis toujours en teste avec cette distribution FEDORA.

Lorsque j'aurai tout installé proprement, je tenterai de faire une synthèse des pb rencontrés et des solutions apportées, si ca peut aider par la suite.
______________________________________________________________________________________
DT 2.6.3 sous Ubuntu 19.10  - sur LENOVO LEGION Y530 avec CV GTX 1050 TI
de la région de Colmar en Alsace ;-)
Répondre


Atteindre :


Utilisateur(s) parcourant ce sujet : 1 visiteur(s)