Note de ce sujet :
  • Moyenne : 0 (0 vote(s))
  • 1
  • 2
  • 3
  • 4
  • 5
Thread Contributor: OUARZADarktable et NAS
#1
Bonjour,
Je me permets ce nouveau fil après avoir lu https://darktable.fr/forum/showthread.php?tid=2787
J'ai un NAS dont les dossiers sont montés en lecteur réseau.
J'ai la version 2.4.4 mais malheureusement, l'import par dossier ne fonctionne pas.
Il ne trouve aucune photo.
Pouvez-vous m'aider ?
Mathieu
Répondre
#2
Aucune idée car je n'utilise pas Windows. Une question stupide, est-ce que tu vois tes photos en utilisant l'explorateur de fichier? Peux-tu écrire (créer un fichier) sur le répertoire correspondant?
--
Pascal - GNU/Debian (sid) - version darktable git/master
http://photos.obry.net
Répondre
#3
Bonjour Pascal,
Je les vois bien dans l'explorateur windows.
Avant j'utilisais Picasa et Lightroom sans aucun problème.

Mathieu
Répondre
#4
Bon la bonne nouvelle c'est que tout cela marche parfaitement avec Linux Smile Allez courage, c'est libre gratuit Smile
--
Pascal - GNU/Debian (sid) - version darktable git/master
http://photos.obry.net
Répondre
#5
Bonsoir, j'ai exactement le même problème. Je suis toujours sous Windows 10  - dernière version (Hé oui je n'ai pas encore tout à fait franchi le pas de Linux), j'ai un NAS Synology (mis à jour) et je suis sur la version 2.4.4 de Darktable.
J'accède à mon NAS depuis l'explorer sans problème; également depuis GIMP mais impossible depuis Darktable. C'est frustrant. Huh
Patrick
Répondre
#6
(28-09-18, 19:25)Tarte Hempion a écrit : Bonsoir, j'ai exactement le même problème. Je suis toujours sous Windows 10  - dernière version (Hé oui je n'ai pas encore tout à fait franchi le pas de Linux), j'ai un NAS Synology (mis à jour) et je suis sur la version 2.4.4 de Darktable.
J'accède à mon NAS depuis l'explorer sans problème; également depuis GIMP mais impossible depuis Darktable. C'est frustrant. Huh
Patrick
Bonsoir,
J'ai la même configuration que toi. Le répertoire photos du synology est monté en temps lecteur réseau. Si le lecteur mets du temps à se monter, il n'apparaît pas dans le répertoire DT, des qu'il est monté il est visible dans l'arborescence de dt

Envoyé de mon SM-T800 en utilisant Tapatalk
Répondre
#7
Bonjour,
Pour ma part j'ai j'utilise DT avec stockage de mes photos sur le PC , mais j'ai installé le paquet "Cloud Station Server" sur le Nas et Cloud Station Backup sur le PC,
mes photos sont donc sauvegardées en temps reel (avec les xmp);
Donc aucun ralentissement et sauvegarde OK sans s'en occuper !
A++
Répondre


Atteindre :


Utilisateur(s) parcourant ce sujet : 1 visiteur(s)