Note de ce sujet :
  • Moyenne : 0 (0 vote(s))
  • 1
  • 2
  • 3
  • 4
  • 5
Thread Contributor: Photard26.xmp Linux <-> Windows
#1
Bonjour,
Sur mon ordi portable j'ai Linux (Mageia 6) et Windows 10 en dual-boot.
- Le disque qui contient les photos (format raw) est accessible quelque soit l'OS avec lequel je démarre.
- Daktable (2.4.4) est installé sur les 2 OS
Il me semble (en fait j'en suis sur...) que lorsque je commence un développement sous Windows et que je passe ensuite sous Linux (et inversement), je ne retrouve pas le travail en cours, comme si chaque OS ne relisait pas le fichier xmp généré par l'autre OS.
Ce comportement est-il normal ?
Merci d'avance
Répondre
#2
Oui. Tu dois recharger le .xmp à chaque fois.
--
Pascal - GNU/Debian (sid) - version darktable git/master
http://photos.obry.net
Répondre
#3
(15-11-18, 20:59)pascal a écrit : Oui. Tu dois recharger le .xmp à chaque fois.

OK, mais comment je procède ? je croyais que c'était automatique...
Répondre
#4
je n'ai pas dt tout de suite mais c'est dans le module développement sur la droite, cherche le bouton [charger xmp]
--
Pascal - GNU/Debian (sid) - version darktable git/master
http://photos.obry.net
Répondre
#5
Big Grin 
OK
merci, j'ai bien trouvé le pointeur dans le module développement (que je n'avais jamais ouvert...) mais, ça ne fonctionne pas Blush , j'accède bien aux fichiers XMP, mais je ne retrouve pas les réglages effectués sous l'autre OS (dans les 2 sens, Linux <-> Windows 10, ou Windows 10 <-> Linux)
J'ai fait un autre test en enlevant toutes les images et en n'en rechargeant qu'une seule, cette fois ça fonctionne.
Curieux... il y a quelque chose qui m'échappe! je vais investigué mais déjà cette solution me convient.
Merci de ton aide
Répondre
#6
De mémoire il me semble qu'il y a une option dans les préférences pour vérifier si les xmps ont changés au démarrage, et dans ce cas pour choisir entre conserver le traitement du xmp ou le traitement de la base de donnée
Répondre
#7
Oui, c'est ça : Préférences->fonctionnement->vérifie les fichiers xmp modifiés au démarrage
Mes photos : jpverrue.fr
Répondre
#8
Effectivement ça fonctionne, merci à tous de votre aide
Répondre
#9
Juste une remarque : lorsque dt trouve un ou plusieurs fichiers XMP désynchronisés, il ouvre une fenêtre au démarrage, indique qu'il y a discordance entre le fichier XMP et la base de données en donnant le time stamp des 2 versions. Jusque là parfait, ensuite il donne le choix entre (de mémoire) :
- relire les fichiers XMP ou
- écraser les fichiers XMP
Je trouve que ce libellé n'est pas très explicite et j'hésite à chaque fois sur l'option à sélectionner, je préférerais quelque chose de plus clair genre :"remplacer la version de la base de données par la version du fichier" et l'inverse.
Amicalement,

Georges

Version 2.6.2 sous Windows
Boitier Fujifilm X-T3




Répondre
#10
Normalement ce type de problème ne devrait pas m'arriver, j'ai 2 ordi, un fixe à la maison (Linux only) et un mobile (Linux ou Windows mais qui partagent le même disque avec les photos) sur lequel je travaille quand je m'absente comme actuellement et à mon retour, quand je transfère mon travail du mobile sur le fixe, je transferts TOUT (raw, Tiff, jpg ET xmp)
Encore merci à tous de votre aide.
Répondre


Atteindre :


Utilisateur(s) parcourant ce sujet : 1 visiteur(s)