Note de ce sujet :
  • Moyenne : 0 (0 vote(s))
  • 1
  • 2
  • 3
  • 4
  • 5
Thread Contributor: BerchInstallation version 2.6.Orc1-win64
#11
I can't install this on my device. I have recently updated my device to Windows 10. This version is not so compatible with this type of issue. I am facing Windows 10 Preparing Automatic Repair Error. How can I fix it?
Répondre
#12
This is a French forum Smile Please do not install RC1 but the final version. Thanks.

And the best Automatic Repair for Windows is probably to install GNU/Linux... sorry can't resist Smile
--
Pascal - GNU/Debian (sid) - version darktable git/master
http://photos.obry.net
Répondre
#13
Bonjourà tous
Si tu as une version enregistrée de win 7 tu peux migrer gratuitement et légalement sur win10 1809 en téléchargeant une iso win10 sur une clef usb !
Tu as tout à gagner dans l’opération ! je l'ai fait en décembre 18 et aucun soucis avec Darktable !
Répondre
#14
> Si tu as une version enregistrée de win 7 tu peux migrer gratuitement et légalement sur win10 1809

Si tu as un Windows 3.1, 95, 98, 2000, NT, XP, 7, 8 enregistré ou pas tu peux migrer gratuitement et légalement sur GNU/Linux.

Elle n'est pas belle la vie. Et tu y gagnes la liberté et le droit d'arrêter de devoir acheter du matériel compatible parce que M$ a décidé de supprimer des drivers.
--
Pascal - GNU/Debian (sid) - version darktable git/master
http://photos.obry.net
Répondre
#15
Certes ... mais le sujet c’était : faire fonctionner Darktable sous Ms !
Je n'ai pas le tps pour le moment de faire un double boot sur mon PC, je me réjouis donc qu'une version Ms soit dispo, (raison pour laquelle j'apporte ma modeste contribution à travers Patreon) !

-même si elle n'a pas les derniers développements de Darktable !
A++
Répondre
#16
Désolé Smile J'ai une très forte tendance à mal interpréter les sujets lorsqu'il s’agit de Windows Smile
--
Pascal - GNU/Debian (sid) - version darktable git/master
http://photos.obry.net
Répondre


Atteindre :


Utilisateur(s) parcourant ce sujet : 1 visiteur(s)