Note de ce sujet :
  • Moyenne : 0 (0 vote(s))
  • 1
  • 2
  • 3
  • 4
  • 5
Thread Contributor: ckikigComment installer la nouvelle version 2.6 ?
#11
Tout comme ckikig je suis néophyte dans Linux.
je suis sous linux mint cinnamon 19 et darktable 2.4.4 y est installé , je désire passer à la version 2.6. Dans le terminal j"inscris sudo add-apt-repository -y ppa:pmjdebruijn/darktable-release
à la demande je mets mon mot de passe
et voici ce que j'obtiens:
gerard@gerard-Aspire-5733Z:~$ sudo add-apt-repository -y ppa:pmjdebruijn/darktable-relaese
[sudo] Mot de passe de gerard :
Impossible d'ajouter le PPA : 'Expecting value: line 1 column 1 (char 0)'.
gerard@gerard-Aspire-5733Z:~$
merci de m'aider
Répondre
#12
Le PPA de Pascal De Bruijn semble obsolète, j'ai trouvé ca si ca peut aider https://software.opensuse.org/download.h...=darktable
Répondre
#13
attention le PPA est ppa:pmjdebruijn/darktable-release et non "relaese"
Canon EOS 80D.
Linus Ubuntu 18.04 LTS Gnome / Darktable / Gimp.
Répondre
#14
Merci pour cette réponse rapide..Bonne soirée et joyeux Noël
Répondre
#15
(24-12-18, 16:03)pixtolero a écrit : Le PPA de Pascal De Bruijn semble obsolète, j'ai trouvé ca si ca peut aider https://software.opensuse.org/download.h...=darktable

Non le ppa fonctionne ! j'ai installé la version 2.6rc2 avec le ppa unstable , il faut lui laisser le temps de faire le paquet kdo Smile

(24-12-18, 19:21)jactib a écrit :
(24-12-18, 16:03)pixtolero a écrit : Le PPA de Pascal De Bruijn semble obsolète, j'ai trouvé ca si ca peut aider https://software.opensuse.org/download.h...=darktable

Non le ppa fonctionne ! j'ai installé la version 2.6rc2 avec le ppa unstable , il faut lui laisser le temps de faire le paquet kdo Smile

C' est fait je suis en train de  télécharger la version finale ! Smile
Répondre
#16
En utilisant le ppa proposé, j'ai une version 2.7.0....
Répondre
#17
(24-12-18, 19:56)loicb a écrit : En utilisant le ppa proposé, j'ai une version 2.7.0....

2.7 c'est la nouvelle version instable depuis aujourd'hui, qui deviendra la version stable dans 1 an. D'où le PPA « unstable ». Il faut utiliser le PPA stable. Sinon, compiler à la main pour de meilleures performances.
Aurélien, photographe portraitiste sur Nancy-Metz
Développeur de filmique, égaliseur de tons, balance couleur, etc.
Répondre
#18
Merci Aurélien,
j'ai désinstallé le PPA unstable ainsi que dt et mise le ppa release. J'ai maintenant dt en 2.6.0
Hâte d'avoir des explications sur ton module filmique et d'utiliser cette nouvelle version qui apporte des nouveautés sympas.
Répondre
#19
Ah oui De Bruijn a mis à jour le PPA release y'a la 2.6 pour plusieurs versions d'Ubuntu :-)
Répondre
#20
C'est pas beau le libre... C'est non centralisé et un peu le foutoir mais tout se met en place assez rapidement, pour nous surprendre, déconcertant, déroutant et amusant Smile
--
Pascal - GNU/Debian (sid) - version darktable git/master
http://photos.obry.net
Répondre


Atteindre :


Utilisateur(s) parcourant ce sujet : 1 visiteur(s)