Note de ce sujet :
  • Moyenne : 0 (0 vote(s))
  • 1
  • 2
  • 3
  • 4
  • 5
Thread Contributor: ckikigComment installer la nouvelle version 2.6 ?
#31
Pour ceux sur solus: https://dev.getsol.us/R588:758a650d39f93...2ede00cd2a

Donc ca arrivera à la synchro de vendredi logiquement Smile
Répondre
#32
merci pour l'info Smile
Qui veut gravir une montagne commence par le bas  Cool
Répondre
#33
bon après avoir fait les lignes

Code :
sudo add-apt-repository ppa:pmjdebruijn/darktable-release
sudo apt-get update

la version 2.6 est apparue dans le dépots de logiciel.

Le logo avec le petit bonnet de Noël (amusant) disparaîtra à la prochaine mise à jour?
dartable 2.6.1 sous Ubuntu 19.04 - Dell G5 - i7 8700K - GTX 1050ti - 16Go - SSD + DD --- Benq PD2700Q
Répondre
#34
Voilà, sur FEDORA 29 j'ai pu installer la 2.6 avec le lien suivant :
https://software.opensuse.org/download.h...=darktable
puis choisir l'icone FEDORA
ensuite
"récupérer les paquets binaires"
puis le fichier "darktable-2.6.0-188.1.x86_64.rpm"
J'ai eu l'info sur le forum Fedora ;-)

Et ça marche.
______________________________________________________________________________________
DT 2.6 sous F30 - installé près de Colmar
Répondre
#35
Je suis sous Ubuntu 16.04 mais je n'arrive pas à installer la version 2.6.0 et dans les différents PPA, je n'ai pas vu de package 2.6.0 pour cette version d'Ubuntu ? Est-ce normal ? La version 2.6.0 va-t-elle être compilée pour des versions ultérieure à Ubuntu 18.10 et 18.04 ?

Merci Wink
Répondre
#36
(28-12-18, 09:58)skurty a écrit : Je suis sous Ubuntu 16.04 mais je n'arrive pas à installer la version 2.6.0 et dans les différents PPA, je n'ai pas vu de package 2.6.0 pour cette version d'Ubuntu ? Est-ce normal ? La version 2.6.0 va-t-elle être compilée pour des versions ultérieure à Ubuntu 18.10 et 18.04 ?

Merci Wink

En effet, le PPA de De Brujn ne propose pas la 2.6 pour Xenial (16.04)  Sad Peut être à cause de dépendances anciennes ? Peut être envisager de passer à la LTS suivante (18.04) serait une bonne idée ? Qu'en pense les autres ?
Répondre
#37
(28-12-18, 09:58)skurty a écrit : Je suis sous Ubuntu 16.04 mais je n'arrive pas à installer la version 2.6.0 et dans les différents PPA, je n'ai pas vu de package 2.6.0 pour cette version d'Ubuntu ? Est-ce normal ? La version 2.6.0 va-t-elle être compilée pour des versions ultérieure à Ubuntu 18.10 et 18.04 ?

Merci Wink

Pourtant il y a bien un paquet pour ta version d'Ubuntu sur les dépôts Opensuse. Revoir mon post précédent sur ce fil pour trouver le chemin et le moyen de l'ajouter. Après, je pense aussi qu'une mise à jour vers Ubuntu 18.04 au moins est à envisager.

Allez, comme on sort de Noël, je te remets le lien où tout y est expliqué (lien qu'on retrouve sur la page install du site darktable.org...) : https://software.opensuse.org/download.h...=darktable
Répondre
#38
(28-12-18, 10:28)pixtolero a écrit :
(28-12-18, 09:58)skurty a écrit : Je suis sous Ubuntu 16.04 mais je n'arrive pas à installer la version 2.6.0 et dans les différents PPA, je n'ai pas vu de package 2.6.0 pour cette version d'Ubuntu ? Est-ce normal ? La version 2.6.0 va-t-elle être compilée pour des versions ultérieure à Ubuntu 18.10 et 18.04 ?

Merci Wink

En effet, le PPA de De Brujn ne propose pas la 2.6 pour Xenial (16.04)  Sad Peut être à cause de dépendances anciennes ? Peut être envisager de passer à la LTS suivante (18.04) serait une bonne idée ? Qu'en pense les autres ?

Oui plus de deux ans avec la même distribution c'est pas une bonne idée pour avoir les dernières évolutions logicielles. 

Je conseille au moins de changer à chaque nouvelle LTS soit tous les deux ans. 

Surtout que sous Linux c'est vite fais. Une sauvegarde de sa liste de paquets, une sauvegarde de son source list, une sauvegarde de son home et des ses fichiers de config. Réinstallation en 15 minutes et récupération de ses fichiers.
Luc Viatour Photographe 
Website
Répondre
#39
Merci pour ces réponses, j'ai finalement réussi à l'installer après avoir enlevé l'ancienne version parce que "apt install --only-upgrade darktable" m'indiquait que j'avais la dernière version malgré les bons dépôts.

Pour mettre à jour Ubuntu, sur le fond je suis d'accord mais les grosses mises à niveau comme ça m'ont toujours apporté de nouveaux bugs quand j'avais réussi à avoir un système fonctionnel (surtout au niveau gestion du matériel).
Répondre
#40
Pour ceux sur SOLUS, darktable apparaît dans le sofware center Smile
Qui veut gravir une montagne commence par le bas  Cool
Répondre


Atteindre :


Utilisateur(s) parcourant ce sujet : 1 visiteur(s)