Note de ce sujet :
  • Moyenne : 0 (0 vote(s))
  • 1
  • 2
  • 3
  • 4
  • 5
Thread Contributor: MGJLOTModule zones de couleurs
#1
Bonjour, Avec cette nouvelle version de dt je n'ai plus le module zones de couleurs fonctionnel : on ne peut plus ajuster la saturation (par exemple) d'une couleur repérée avec la pipette. D'autre part il faut d'abord activer le module correction des couleurs avant de pouvoir l'utiliser ... Avez vous ce genre d'ennui ? Merci.
Répondre
#2
(25-12-18, 15:06)MGJLOT a écrit : Bonjour, Avec cette nouvelle version de dt je n'ai plus le module zones de couleurs fonctionnel : on ne peut plus ajuster la saturation (par exemple) d'une couleur repérée avec la pipette. D'autre part il faut d'abord activer  le module correction des couleurs avant de pouvoir l'utiliser ... Avez vous ce genre d'ennui ? Merci.

Je n'ai pas ce problème sur la 2.6.0 sous Linux. Le module fonctionne très bien même en premier usage sur un nouveau RAW. Je viens de tester à l'instant. A voir si d'autres utilisateurs Windows peuvent dire s'ils ont le même problème.
Répondre
#3
Bonjour,
Je suis sur une version 2.6.0 Windows et après un test rapide le module me semble fonctionner comme précédemment. J'ai fait le test sur un ancien RAW je reviens ultérieurement si le résultat était différent sur un nouveau
Amicalement,

Georges

Version 3.0.0 sous Windows
Boitier Fujifilm X-T3




Répondre
#4
Très curieux. J'ai relancé dt et nouvel essai : cette fois ça fonctionne correctement ... Pas compris. En tous cas merci de vos retours.
Répondre
#5
Tu peux nous dire exactement (pas à pas) ce que tu as fait la fois où ça n'a pas marché ?
Répondre
#6
J'ai installé la nouvelle version de dt que j'ai parcouru rapidement. Le lendemain (donc micro éteint entre temps) j'ai voulu développer une photo (raw nikon) déjà présente avec la précédente version mais non développée et je suis allé (entre autres) dans ces deux modules couleurs que j'utilise souvent. Là, pipette pour repérer une couleur, le trait est bien positionné, ensuite je déplace un triangle sous le trait, je fais varier la taille du cercle avec la molette, tout ça OK, sauf que je ne pouvais pas déplacer la courbe vers le haut ou le bas et le triangle se repositionnait dans sa position d'origine. J'ai posté un message ici. Ensuite j'ai fermé dt et je l'ai relancé et là ça fonctionnait correctement. Depuis je n'ai pas eu d'autres bugs y compris dans d'autres modules (mais je n'ai pas fait le tour de tous !) ... Je suis sous windows 10.
Répondre


Atteindre :


Utilisateur(s) parcourant ce sujet : 1 visiteur(s)