Note de ce sujet :
  • Moyenne : 0 (0 vote(s))
  • 1
  • 2
  • 3
  • 4
  • 5
Différence entre MacOS et Ubuntu ?
#11
(12-03-19, 13:16)doume a écrit :
(11-03-19, 23:24)nicoauffray a écrit : La dernière version publiée de Lensfun est la 0.3.95 comme tu peux le voir sur le site Lensfun. Et sans compter la version de développement en cours. Donc non tu n'as pas la dernière version. Même Ubuntu 18.10 plus récente n'a pas la dernière version.

Alors excuse moi Nico pour mon incompétence, mais comment charger cette dernière version ?

Allez, je vais être sympa, je l'ai noté sur mon dernier post du fil posté par pascal. Tu ouvres un terminal et tu lances la commande suivante :

Code :
lensfun-update-data

Attention, j'ai pas vérifié si ça récupérai la dernière version officielle 0.3.95 ou si ça allait à la version de développement. Tu le sauras une fois fait si ton boîtier apparait ou non.
Aussi appelé Nilvus !
Ubuntu 20.04 LTS - darktable master
Répondre
#12
(12-03-19, 18:02)nicoauffray a écrit :
(12-03-19, 13:16)doume a écrit :
(11-03-19, 23:24)nicoauffray a écrit : La dernière version publiée de Lensfun est la 0.3.95 comme tu peux le voir sur le site Lensfun. Et sans compter la version de développement en cours. Donc non tu n'as pas la dernière version. Même Ubuntu 18.10 plus récente n'a pas la dernière version.

Alors excuse moi Nico pour mon incompétence, mais comment charger cette dernière version ?

Allez, je vais être sympa, je l'ai noté sur mon dernier post du fil posté par pascal. Tu ouvres un terminal et tu lances la commande suivante :

Code :
lens-update-data

Attention, j'ai pas vérifié si ça récupérai la dernière version officielle 0.3.95 ou si ça allait à la version de développement. Tu le sauras une fois fait si ton boîtier apparait ou non.
merci en fait il manque fun après lens mais ça je l'avais déjà fait en suivant le post de pascal.
peut-être faut-il attendre la prochaine version
merci en tout cas pour ton aide
Doumé
Doumé et son matos :
Canon EOS 6D markll
canon 40 F2.8  et  canon 24-70 F4   et  canon 70-300 F4-5.6 IS
Répondre
#13
(12-03-19, 23:36)doume a écrit :
(12-03-19, 18:02)nicoauffray a écrit :
(12-03-19, 13:16)doume a écrit :
(11-03-19, 23:24)nicoauffray a écrit : La dernière version publiée de Lensfun est la 0.3.95 comme tu peux le voir sur le site Lensfun. Et sans compter la version de développement en cours. Donc non tu n'as pas la dernière version. Même Ubuntu 18.10 plus récente n'a pas la dernière version.

Alors excuse moi Nico pour mon incompétence, mais comment charger cette dernière version ?

Allez, je vais être sympa, je l'ai noté sur mon dernier post du fil posté par pascal. Tu ouvres un terminal et tu lances la commande suivante :

Code :
lens-update-data

Attention, j'ai pas vérifié si ça récupérai la dernière version officielle 0.3.95 ou si ça allait à la version de développement. Tu le sauras une fois fait si ton boîtier apparait ou non.
merci en fait il manque fun après lens mais ça je l'avais déjà fait en suivant le post de pascal.
peut-être faut-il attendre la prochaine version
merci en tout cas pour ton aide
Doumé

Ah oui, en effet, quand on écrit vite et qu'on recopie vite...
Du coup, je pense oui qu'il te faut attendre la prochaine version, ou si tu te débrouille en anglais, te palucher le site lensfun pour comprendre comment récupérer les données de ton boîtier via la branche développement.
Aussi appelé Nilvus !
Ubuntu 20.04 LTS - darktable master
Répondre
#14
Tu pourrais mettre le RAW que je teste ?
Répondre
#15
(13-03-19, 21:29)jpg54 a écrit : Tu pourrais mettre le RAW que je teste ?

heu je dois être bête mais je ne trouve pas comment insérer un raw ...
Le fichier en question est trop volumineux ( 33 Mo)
Doumé et son matos :
Canon EOS 6D markll
canon 40 F2.8  et  canon 24-70 F4   et  canon 70-300 F4-5.6 IS
Répondre
#16
Maintes fois redis : https://darktable.fr/reglement-du-forum/
(sur framadrop par exemple) et il y a 6 pages ou on en parle !
Répondre
#17
JPG, excuse moi pour ma légèreté !
J'aurais du chercher mieux. Je cherchais le règlement au mauvais endroit
Voici une photo avec le 70-300 reconnu par son numéro chez moi.
Dans le module "correction des objectifs", il est aussi reconnu par son numéro, mais pas le boîtier !
Merci en tout cas pour ton aide.
[Image: R7cp-Ht-FSzi45-L-7i-Bpos2e-EW77c-Y5-Ti-N...h630-p.jpg]
Doumé et son matos :
Canon EOS 6D markll
canon 40 F2.8  et  canon 24-70 F4   et  canon 70-300 F4-5.6 IS
Répondre
#18
(14-03-19, 17:08)doume a écrit : JPG, excuse moi pour ma légèreté !
J'aurais du chercher mieux. Je cherchais le règlement au mauvais endroit
Voici une photo avec le 70-300 reconnu par son numéro chez moi.
Dans le module "correction des objectifs", il est aussi reconnu par son numéro, mais pas le boîtier !
Merci en tout cas pour ton aide.
[Image: R7cp-Ht-FSzi45-L-7i-Bpos2e-EW77c-Y5-Ti-N...h630-p.jpg]

Là, c'est le jpeg que tu mets via la fonction vers imgbb du forum. Pour un autre type de fichier comme un RAW, tu le stockes sur un service de partage de fichiers externe et tu mets le lien de partage. En libre : framadrop comme le précise jpg. Autrement, en très connu, tu as Dropbox, Google Drive, Megafile... Et il y en a des dizaines d'autres. Service gratuit ! Bref, faut chercher et bien lire (ça s'apprend si besoin).
Aussi appelé Nilvus !
Ubuntu 20.04 LTS - darktable master
Répondre
#19
J'avais demandé le RAW ! Je ne trouve ni ton APN ni l'objectif dans les Exif ni dans correction d'objectifs avec la version master. Je vais regarder les bases de données.
Répondre
#20
(14-03-19, 17:32)jpg54 a écrit : J'avais demandé le RAW !

Et oui je me suis fait avoir !
j'ai donné le lien google drive, mais dans la fenêtre joindre une image, désolé
Et là :  raw d'essai
Doumé et son matos :
Canon EOS 6D markll
canon 40 F2.8  et  canon 24-70 F4   et  canon 70-300 F4-5.6 IS
Répondre


Atteindre :


Utilisateur(s) parcourant ce sujet : 1 visiteur(s)