Note de ce sujet :
  • Moyenne : 0 (0 vote(s))
  • 1
  • 2
  • 3
  • 4
  • 5
Thread Contributor: DKTerreur de vérrouillage de la base de donnnées
#11
Citation : /var/cache/apt/archives/darktable_2.4.2-1_amd64.deb
Je n'y connaîs pas grand chose sur l'indexation des paquets, mais cette ligne pointe sur une archive 2.4.2_1 alors que tu viens de faire une release 2.6.0 par le PPA.
N'y a_t_il pas un conflit qui bloque de ce côté là?
Répondre
#12
Je profite d'une petite pose entre 2 danses pour vous dire que j'ai tout remis à plat à la sauvage. Reformatage du disque et installation d'ubuntu 18.4. Je réinstalle darktable demain et je vous tiendrai au courant  Normalement ca devrait aller. demain  bonne année 2019
dartable 2.6.1 sous Ubuntu 19.04 - Dell G5 - i7 8700K - GTX 1050ti - 16Go - SSD + DD --- Benq PD2700Q
Répondre
#13
(01-01-19, 01:01)DKT a écrit : Je profite d'une petite pose entre 2 danses pour vous dire que j'ai tout remis à plat à la sauvage. Reformatage du disque et installation d'ubuntu 18.4. Je réinstalle darktable demain et je vous tiendrai au courant  Normalement ca devrait aller. demain  bonne année 2019

Je viens d'avoir ce même problème de refus d'ouverture de DT 2.6.0. J'ai suivi ce forum et j'ai désactivé successivement en les renommant : library.db, darktablerc, data.db.lock, library.db.lock,
Et à chaque fois j'ai tenté de relancer : c'est le renommage du dernier qui a débloqué.
Mon DT s'est bien réouvert et j'ai retrouve dans le dossier tous les fichiers propres.

Je peux rajouter que j'avais 2 versions de DT la 2.4.4 et la 2.6.0 qui ne s'installent pas dans Mint avec le même dépôt. J'ai donc supprimer avant toute chose la version 2.4.4 qui, je pense devait utiliser les mêmes dossiers et planter l'ouverture.
Est-ce bien cela la cause ?
Répondre
#14
Oui c'est la cause. Tu ne peux pas utiliser 2.4 avec les db de la 2.6.
--
Pascal - GNU/Debian (sid) - version darktable git/master
http://photos.obry.net
Répondre


Atteindre :


Utilisateur(s) parcourant ce sujet : 1 visiteur(s)