Note de ce sujet :
  • Moyenne : 0 (0 vote(s))
  • 1
  • 2
  • 3
  • 4
  • 5
Thread Contributor: AirVToujours un problème pour reconnaitre mon objectif
#21
Sad 
@nicoauffray,
En informatique j'ai 2 pieds gauche, [Image: thumbsdown.png]   Huh   alors je vais attendre, à moins que quelqu'un m'explique par le détail ce qu'il faut faire.
Je pense sincèrement que cela ira plus vite si ce quelqu'un le fait plutôt que de m'expliquer [Image: sad.png] n'est ce pas JPG54

Vraiment désolé.
Centaure
Photographe amateur
Incompétent en informatique

"Il y a deux personnes dans une image: 
le photographe et le spectateur" (Ansel Adams)

Mon Site photo
Répondre
#22
(14-02-19, 17:00)Centaure a écrit : @nicoauffray,
En informatique j'ai 2 pieds gauche, [Image: thumbsdown.png]   Huh   alors je vais attendre, à moins que quelqu'un m'explique par le détail ce qu'il faut faire.
Je pense sincèrement que cela ira plus vite si ce quelqu'un le fait plutôt que de m'expliquer [Image: sad.png] n'est ce pas JPG54

Vraiment désolé.

La compilation n'est pas quelque chose de très compliqué mais nécessite quand même, pour éviter de faire n'importe quoi et s'assurer que ce soit bien compilé, quelques connaissances techniques. Si tu ne te sens pas à l'aise, vaut mieux pas s'y lancer à mon avis. Et de toute façon, la question restante reste tout de même la suivante : as-tu vraiment besoin de cette dernière version ?

Dans le problème ici, même si c'est pas l'idéal, on peut se passer de la dernière version. Si l'on a un seul objectif qui est impacté, on sait vite lequel c'est. Et il reste plus qu'à le sélectionner manuellement sous darktable pour avoir la correction d'objectifs par exemple. Et si on visualise un jour le RAW ou JPG/PNG... plus tard sous un OS avec la version plus récente, le nom s'affichera tout seul. En attendant, on perd juste un automatisme (activation/affichage du nom de l'objectif ici).
Répondre
#23
Autant je peux aider à compiler sous plusieurs distributions, autant je ne connais pas la compilation de Exiv2. Déjà que j'ai un peu mis de côté celle de RawTherapee.
Répondre
#24
(14-02-19, 19:13)jpg54 a écrit : Autant je peux aider à compiler sous plusieurs distributions, autant je ne connais pas la compilation de Exiv2. Déjà que j'ai un peu mis de côté celle de RawTherapee.

Cela me fait quand même deux solutions,
-soit j'attends patiemment qu'Ubuntu intègre la dernière version de EXIV2.
-soit j'installe openSUSE, ce n'est peut être pas une mauvaise option.

Les utilisateurs de cette distribution, vous avez un avis ?
Répondre
#25
Ce n'est pas moi qui vais en dire du mal (utilisateur depuis 1995) !
Mes photos : jpverrue.fr
Répondre
#26
(15-02-19, 15:56)jpverrue a écrit : Ce n'est pas moi qui vais en dire du mal (utilisateur depuis 1995) !

Avant de changer de distributions, j'ai quelques questions.

J'utilise Linux depuis également très longtemps, mais je ne suis pas un geek et je mets les mains le moins possible dans le cambouis.

Ce que j'apprécie avec Ubuntu, c'est qu'une fois installé, j'ai rajouté le dépot darktable  et basta. Les mises à jours se font toutes seules, sans que je ne m'en préoccupe.


Autre point fort, si je devais bloquer sur un point, je trouve toujours une réponse sur le forum francophone de darktable. J'insiste sur francophone Wink 

Avec openSUSE, ça se passe comment ? J'ai en tête que Ubuntu est construit pour des utilisateurs lambda et que les autres distributions s'adressent quand même à des initiés. Je me trompe ?
Répondre
#27
(15-02-19, 16:17)AirV a écrit :
(15-02-19, 15:56)jpverrue a écrit : Ce n'est pas moi qui vais en dire du mal (utilisateur depuis 1995) !

Avant de changer de distributions, j'ai quelques questions.

J'utilise Linux depuis également très longtemps, mais je ne suis pas un geek et je mets les mains le moins possible dans le cambouis.

Ce que j'apprécie avec Ubuntu, c'est qu'une fois installé, j'ai rajouté le dépot darktable  et basta. Les mises à jours se font toutes seules, sans que je ne m'en préoccupe.

Ben c'est pareil :-) Ce qui change ce sont les outils d'administration qui sont propres à chaque distrib et bien sûr les dépôts qui ne sont pas les mêmes.
La différence la plus importance c'est le bureau. Opensuse est très orienté KDE, alors que Ubuntu c'est plutôt Gnome. Bien sûr on peut installer une Opensuse avec Gnome et une Ubuntu avec KDE, mais Jean-Paul a essayé Opensuse avec Gnome et il y avait pas mal de choses qui coinçaient. Du coup il est repassé en Opensuse + KDE

(15-02-19, 16:17)AirV a écrit : Autre point fort, si je devais bloquer sur un point, je trouve toujours une réponse sur le forum francophone de darktable. J'insiste sur francophone Wink 

Avec openSUSE, ça se passe comment ? J'ai en tête que Ubuntu est construit pour des utilisateurs lambda et que les autres distributions s'adressent quand même à des initiés. Je me trompe ?

À la base SuSE c'est Allemand et donc on est dans la Deutch Qualitat ;-). Plus sérieusement, je n'ai qu'une pratique très superficielle de Ubuntu, mais pour ce que j'en ai vu, on est dans le même niveau de convivialité.

Quant au(x) forums, il y a bien sûr le forum darktable.fr, mais il y a aussi un forum francophone dédié Opensuse : Alionet
Mes photos : jpverrue.fr
Répondre
#28
Comme le dit Jean-Pierre, je n'ai pas réussi à paramétrer Gnome sous OpenSUSE. Le Gnome y est minimal et rien à voir avec ce qu'installe Manjero et il faut passer beaucoup de temps pour arriver à quelque chose de bien défini.
J'ai dû installé OpenSUSE Tumbleweed, un distribution rolling-release. Leap 15 n'a pas voulu s'installer sur mon nouveau portable Dell. Par contre, j'ai de petit soucis avec darktable 2.6.0 ne sais pas afficher les Jpeg des boîtiers alors que la version que je compile, les affiche parfaitement, il faut que je vérifie les librairies dans les librairies des 2 versions. Discover ne fonctionne plus et reste actif est bloc Yast, il faut que je le tue ou que je relance l'ordinateur. Je pense que certaines mises à jour ne sont pas bien intégrées mais je n'arrive qu'à faire des mises à jour inconditionnelles. J'ai aussi des démarrages difficiles quand le driver NVidia est mis à jour mais le système arrive à retomber sur ces pattes sans mon intervention.
Je pense que si tu peux installer Leap 15, tu ne devrais pas rencontrer ces petits soucis par rédhibitoires.
Répondre


Atteindre :


Utilisateur(s) parcourant ce sujet : 1 visiteur(s)