Note de ce sujet :
  • Moyenne : 0 (0 vote(s))
  • 1
  • 2
  • 3
  • 4
  • 5
Thread Contributor: SchafferdavidBug d'inconsistance de balance des blancs
#1
Bonjour à tous,

Je suis passé récemment du Mac à Windows 10 sur un portable Dell et un bug etrange et inédit à fait son apparition. Lorsque je traite mes NEF issus d'un Nikon D7100, la balance des blancs réagit de manière anormale; Lorsque je touche à mon curseur, de température de couleur, l'image évolue normalement puis, passée une certaine valeur, elle devient outrageusement chaude sans explication. Le même phénomène se produit lorsque j'utilise la fonction de correction d'exposition: passé une certaine valeur, la balance des blancs change brutalement. Idem avec le module de recadrage. C'est un peu comme si le logiciel avait du mal à interpréter la valeur de WB. Lorsque je désactive le module "balance des blancs", mon image vire au vert. J'ai fait mon shooting en RAW 14 bits et balance des blancs auto. Je n'ai jamais eu ce problème sous mac avec le même boitier et des réglages identiques.

C'est déja arrivé à l'un dentre vous?

Je vous remercie
Répondre
#2
Bonsoir Schafferdavid,

Je rencontre régulièrement le problème que tu décris et pas simplement sur la balance des blancs. Cela arrive aussi de temps en temps sur filmique notamment. Je mettais ça sur le compte de ma connaissance limitée du/des module/s concerné/s et revenait à chaque fois dans des réglages ne provoquant pas ces phénomènes.
Je vais essayer de noter quand cela se produit et avec quels modules de façon plus précise.
J'utilise darktable 2.6.0 sous Ubuntu 18.10 et principalement un Canon 5DIII.
Répondre


Atteindre :


Utilisateur(s) parcourant ce sujet : 1 visiteur(s)