Note de ce sujet :
  • Moyenne : 0 (0 vote(s))
  • 1
  • 2
  • 3
  • 4
  • 5
Thread Contributor: holly76Prise en compte des hot pixels ?
#1
Big Grin 
Bonjou à tous,

Sur mon GX80, quand je prends une photo et regarde le jpeg généré par le boitier, ces hot pixels n'apparaissent pas. Wink
Quand je prend le RAW de cette même photo et la traite avec DT, ces hots pixels apparaissent. Sad
DT les gère-t'il par une fonction que n'aurais pas encore découverte, sinon comment les gérez-vous? Huh
Matériel: TZ100, GX9 & GX80, objectifs: Pana-Leica 12-60 et 15mm, Pana 14-140 II et 100-300 II, Olympus Zuiko 60mm macro.

Répondre
#2
Bonjour
Il y a un module "pixels chauds" fait spécialement pour ça ;-) (ne pas hésiter à y aller assez violemment avec ses curseurs)
Répondre
#3
(21-02-19, 09:30)rawfiner a écrit : Bonjour
Il y a un module "pixels chauds" fait spécialement pour ça ;-) (ne pas hésiter à y aller assez violemment avec ses curseurs)

Merci, je regarde ça immédiatement.
Matériel: TZ100, GX9 & GX80, objectifs: Pana-Leica 12-60 et 15mm, Pana 14-140 II et 100-300 II, Olympus Zuiko 60mm macro.

Répondre
#4
(21-02-19, 10:14)holly76 a écrit :
(21-02-19, 09:30)rawfiner a écrit : Bonjour
Il y a un module "pixels chauds" fait spécialement pour ça ;-) (ne pas hésiter à y aller assez violemment avec ses curseurs)

Merci, je regarde ça immédiatement.

Après essais, ça fonctionne bien avec les réglages par défaut pour moi. Si pas suffisant juste cocher détection par 3 voisins.
Ce n'est pas un filtre activé par défaut, mais à positionner en cas de besoin.
Un découverte pour moi, et une satisfaction de plus à utiliser ce bel outil qu'est DT.
Matériel: TZ100, GX9 & GX80, objectifs: Pana-Leica 12-60 et 15mm, Pana 14-140 II et 100-300 II, Olympus Zuiko 60mm macro.

Répondre


Atteindre :


Utilisateur(s) parcourant ce sujet : 1 visiteur(s)