Note de ce sujet :
  • Moyenne : 0 (0 vote(s))
  • 1
  • 2
  • 3
  • 4
  • 5
Thread Contributor: JacoTuxÉditez ce RAW... mais avec filmique
#11
J'ai travaillé avec la version 2.6.0 et non la version master et je n'ai utilisé que filmique dans la première version comme tu le demandais et ensuite seulement la balance des couleurs pour essayer de trouver l'heure bleue, je n'ai pas trop poussé pour éviter de contre-balancer les éclairages au sodium, je suppose.
Tu as eu des problèmes pour récupérer le Xmp dans mes JPeg, j'ai du faire un mix avec les librairies de la version 2.6.0 et ceux de la master car j'avais un problème de non reconnaissance des JPeg sous OpenSUSE Tumbleweed.
Répondre
#12
(23-02-19, 16:55)LViatour a écrit : voici ma version:
[Image: DSCF1736.jpg]

Bonjour Luc,

Belle proposition qui me semble très travaillée.
Malheureusement je n'arrive pas à extraire l'xmp du jpeg, comme pour celles de jpg54 !
Répondre
#13
Ok, je vais voir ou ça bloque le mix de librairies.
Répondre
#14
(23-02-19, 18:13)jpg54 a écrit : J'ai travaillé avec la version 2.6.0 et non la version master et je n'ai utilisé que filmique dans la première version comme tu le demandais et ensuite seulement la balance des couleurs pour essayer de trouver l'heure bleue, je n'ai pas trop poussé pour éviter de contre-balancer les éclairages au sodium, je suppose.

Je veux bien le croire sur parole et pourtant j'ai de nouveau téléchargé tes fichiers et de nouveau dès que je veux charger l'xmp du jpeg j'ai droit au message :
  • module filmic version non cohérente 2 !=3

L'image s'ouvre dans la chambre noire, j'ai bien tous les modules utilisés de ton xmp à l'exception de filmic non actif.
Sans courbe de base et sans filmic je ne te dis pas le résultat... tu t'en doutes.

Même problème avec la belle proposition de LViatour.

Bizarre, les binaires de darktable 2.6.0 seraient ils différents selon les distributions, logiquement c'est construit à partir des mêmes sources ?
Comme distribution j'utilise une Manjaro Linux XFCE

Sinon, comme dit avant j'étais un tard pour avoir le beau bleu du ciel, qui plus est la prise de vue pointe le S/E, hors le pic bleu du spectre lumineux est généralement d'un meilleur rendu lorsque la prise de vue est dirigée S/W à N/W.
Avec la balance couleurs il y a moyen d'utiliser les masques pour différencier différentes zones à corriger mais le module est loin d'être facile et intuitif.
En traitant cette photo j'avais calé manuellement la balance des blancs à 4200 °K ça traite pas trop mal le tablier du pont sans trop casser les éclairages artificiels, facile mais la balance des blancs traite l'image globalement.
Répondre
#15
(23-02-19, 18:02)JacoTux a écrit :
(23-02-19, 15:44)JMM40 a écrit : une nouvelle version améliorée, suppression du traitement du bruit qui était inutile puis ajout de contraste local.
C'est un peu long à expliquer mon workflow, mais vous pouvez comme le dit plus haut jpg54 en #3 récupérer le développement dans le .jpg ci-joint.
En gros j'ai fait un style début RAW qui me fait automatiquement le dématriçage, la balance des blanc, correction des objectifs, ouvre les modules recadrer et pivoter, orientation, réduction du bruit de profil  Chrom. et Lum. (pas nécessaire ici) et enfin exposition en réglage manuel.
J'ai un deuxième style qui m'ouvre les modules nécessaires pour la suite, (surveiller les hautes et basses lumières) d'abord filmique en essai automatique si c'est mauvais essai avec les pipettes ou premier curseur ente 6 et 18 et les deux suivants à l’avenant pour avoir une courbe régulière et harmonieuse et une image agréable avec agrandissement au maximum de la partie centrale de la courbe entre les deux points blancs.
Les extrémités de la courbe ne doivent pas coller au cadre à mon avis, agrandissement au maximum de la partie centrale de la courbe entre les deux points ne pas hésiter à revenir si nécessaire sur l’exposition puis cocher préserver la chrominance.
Aller dans balance couleurs baisser les saturations, fignoler les deux curseurs de contraste, un petit coup d'égaliseur avec le préréglage réduction du bruit et accentuation, en régler la fusion si nécessaire et pour finir contraste local léger pour accentuer les détails,
Voilà à peu près ce que j'ai fait, mais je le répète, je ne suis pas un pro de la photo et ce n'est que mon simple avis pour cette photo, on doit pouvoir faire mieux encore...

En réalité avec l'habitude 5 minutes sont nécessaires ....

[Image: DSCF1736-02.jpg]
Re,

Pas de problème pour récupérer l'xmp, nos versions semblent être toutes les deux à 2.6.
J'ai vu qu'effectivement il y avait des modules actifs et non utilisés conséquences des tes styles de démarrage, c'est une bonne idée qui doit faire gagner beaucoup de temps quant il s'agit de traiter beaucoup de photos.
Oui, le dé-bruitage n'avait pas trop d'intérêt ici.

J'ai remonté le workflow de cette deuxième proposition et encore une fois on voit que l'essentiel est fait avec filmique.

Questions :
Dans la pile de l'historique de ton xmp, "balance couleur" est au-dessus de filmique, activé pour réduire la saturation en sortie et compenser le coup de boost de "préserver la chrominance" de filmique.
N'est-il pas plus judicieux d'utiliser "balance couleur" avant filmique ?

Est-ce bien nécessaire de réduire la saturation en entrée ?

Curieux bien qu'efficaces les réglages dans "égaliseur" cela renforce la netteté sans exagération... presque trop... mais alors pourquoi utiliser "netteté" ensuite ? N'y a t il pas redondance des deux modules.

Je ne plussois pas du tout l'utilisation de "contraste local" avec l'algo du filtre laplacien local.
A chaque fois j'ai systématiquement des effets de halo de bord sur les transissions vives d’arêtes, avec ton xmp c'est le cas si l'on zoome sur les haubans de l'arche. Utilisé conjointement l’égaliseur n'aime pas non plus ce filtre qui crie au scandale avec le message Laplacien local : résultat incohérent.
Si je dois utiliser ce module je préfère l'algo grille bi-latérale qui lui en génère moins voire pas (contrairement à ce que dit l'aide contextuelle du module)

Pour l'ordre d''utilisation de la balance des couleurs j'ai suivi les conseils des différentes vidéos que j’ai visualisé, je ne suis pas suffisamment connaisseur pour faire mes propres choix dans l'ordre des modules, pour égaliseur et netteté, je joue souvent avec les deux car je trouve qu'ils n'ont pas tout à fait le même effet de même que le filtre passe-haut, pour ce qui concerne le contraste local, tout dépends peut-être de l'emploi prévu pour la photo, pour ma part, je n'ai jamais fait de grand tirage (maxi 20x 30 cm) et ce problème de halo dans ce cas ne se voit pratiquement pas, mais je vais essayer à l'avenir d'y faire attention, car on me l'avait déjà fait remarquer. Très intéressants tous ces échanges ! [Image: smile.png]
Répondre
#16
Voici un essai, darktable 2.60
[Image: DSCF1736.jpg]
Qui veut gravir une montagne commence par le bas  Cool
Répondre
#17
(23-02-19, 19:16)JMM40 a écrit : Pour l'ordre d''utilisation de la balance des couleurs j'ai suivi les conseils des différentes vidéos que j’ai visualisé, je ne suis pas suffisamment connaisseur pour faire mes propres choix dans l'ordre des modules, pour égaliseur et netteté, je joue souvent avec les deux car je trouve qu'ils n'ont pas tout à fait le même effet de même que le filtre passe-haut, pour ce qui concerne le contraste local, tout dépends peut-être de l'emploi prévu pour la photo, pour ma part, je n'ai jamais fait de grand tirage (maxi 20x 30 cm) et ce problème de halo dans ce cas ne se voit pratiquement  pas, mais je vais essayer à l'avenir d'y faire attention, car on me l'avait déjà fait remarquer. Très intéressants tous ces échanges ! [Image: smile.png]

J'évite le passe-haut avec lequel on a vite fait d'avoir ces effets de bords.
Pour contraste local en mode laplacien local je mets ça sur un bogue d'affichage car en théorie c'est cet algorithme qui devrait s'en sortir le mieux.
En théorie, si l'on pouvait y vivre, ça va toujours bien mais dans la réalité voilà ce que j'obtiens avec le réglage par défaut, peu importe le % à l'affichage ni même la position des curseurs j'ai toujours ces franges.

[Image: Capture-d-cran-2019-02-23-20-05-52.png]
Répondre
#18
Les binaires sont les mêmes d'un distribution à l'autre par contre les librairies peuvent changer d'un paquet à l'autre suivant celui qui fait les paquets. Et sous OpenSUSE, j'ai plusieurs problèmes avec les librairies, il va falloir que je les compare et les teste une à une. Mais peut-être que la version 2.6.1 réglera le problème.
Répondre
#19
(23-02-19, 20:22)JacoTux a écrit :
(23-02-19, 19:16)JMM40 a écrit : Pour l'ordre d''utilisation de la balance des couleurs j'ai suivi les conseils des différentes vidéos que j’ai visualisé, je ne suis pas suffisamment connaisseur pour faire mes propres choix dans l'ordre des modules, pour égaliseur et netteté, je joue souvent avec les deux car je trouve qu'ils n'ont pas tout à fait le même effet de même que le filtre passe-haut, pour ce qui concerne le contraste local, tout dépends peut-être de l'emploi prévu pour la photo, pour ma part, je n'ai jamais fait de grand tirage (maxi 20x 30 cm) et ce problème de halo dans ce cas ne se voit pratiquement  pas, mais je vais essayer à l'avenir d'y faire attention, car on me l'avait déjà fait remarquer. Très intéressants tous ces échanges ! [Image: smile.png]

J'évite le passe-haut avec lequel on a vite fait d'avoir ces effets de bords.
Pour contraste local en mode laplacien local je mets ça sur un bogue d'affichage car en théorie c'est cet algorithme qui devrait s'en sortir le mieux.
En théorie, si l'on pouvait y vivre, ça va toujours bien mais dans la réalité voilà ce que j'obtiens avec le réglage par défaut, peu importe le % à l'affichage ni même la position des curseurs j'ai toujours ces franges.

[Image: Capture-d-cran-2019-02-23-20-05-52.png]

Je ne sais pas d'où vient le problème, mais j'ai beau regarder, je n'ai pas ces halos sur mon écran avec darktable, les seuls que je peux voir sont sur sur les piles du pont les plus éloignées mais sont beaucoup plus petits et ne sont pas dûs au contraste local et apparaissent à l'utilisation de filmique, je ne le vois que maintenant.

[Image: Capture-du-2019-02-23-21-48-12.png]
après avoir déposé ici cette dernière capture d'écran, Je viens de rajouter le module suppression des franges et réglages 17.5 et 20 et je n'ai plus de franges ou halos dans la photo !
Répondre
#20
(23-02-19, 18:25)JacoTux a écrit :
(23-02-19, 16:55)LViatour a écrit : voici ma version:
[Image: DSCF1736.jpg]

Bonjour Luc,

Belle proposition qui me semble très travaillée.
Malheureusement je n'arrive pas à extraire l'xmp du jpeg, comme pour celles de jpg54 !

J'ai effacé la photo et le xmp sur mon pc.....

(23-02-19, 21:54)LViatour a écrit :
(23-02-19, 18:25)JacoTux a écrit :
(23-02-19, 16:55)LViatour a écrit : voici ma version:
[Image: DSCF1736.jpg]

Bonjour Luc,

Belle proposition qui me semble très travaillée.
Malheureusement je n'arrive pas à extraire l'xmp du jpeg, comme pour celles de jpg54 !

J'ai effacé la photo et le xmp sur mon pc.....

voilà j'ai retrouvé le xmp:
http://luc.lucnix.be/DSCF1736.RAF.xmp

Mais c'est travaillé en 3 minutes
Luc Viatour Photographe 
Website
Répondre


Atteindre :


Utilisateur(s) parcourant ce sujet : 1 visiteur(s)