Note de ce sujet :
  • Moyenne : 0 (0 vote(s))
  • 1
  • 2
  • 3
  • 4
  • 5
Thread Contributor: flyingddobjectif TAMRON 100-400 reconnu en Canon 300
#11
(27-02-19, 11:31)jpverrue a écrit : Ce n'est pas un problème Lensfun, mais un problème Exiv2. C'est cette dernière librairie qui est utilisée pour associer le numéro d'objectif avec son nom complet. Et c'est ce dernier qui est utilisé par Lensfun pour trouver et appliquer le correction d'objectif. S'il y a une erreur d'association de nom, c'est sur le site de exiv2 que tu dois ouvrir un ticket.

Ah oui, j'avais oublié ça. Ceci dit si l'objectif n'est pas connu de Lensfun, ça peut aussi amener Exiv2 dans certains cas à le "confondre" avec un autre. Il y a donc peut-être à voir des 2 côtés.
Répondre
#12
Réponse form exiv2 confirme: "Your best bet is to ask the darktable developers when they'll release a new build with an updated version of exiv2 for Windows. You can of course rebuild everything from source, but unless you have experience with that on Windows, I'd rather wait.
Unfortunately, that's all I can do about this."
Merci
Répondre
#13
j'ai récupéré le profil Lensfun de mon objectif Tamron 100-400mmet l'ai placé délicatement dans le fichier C:\Program Files\darktable\share\lensfun\version_1\slr-tamron.xml. ça ne tombe pas en marche dans darctable (comme on a put le penser dans le post #12): il croit toujours voir un objectif Canon 300mm. Il me tarde que la nouvelle version de DT intégre la correction de Exiv2 puisque ça semble être le pb.
Répondre
#14
(27-02-19, 13:14)pascalG a écrit :
(27-02-19, 11:39)flyingdd a écrit : ...
=>quelle version de exiv2 utilise darktable2.6? Je n'en ai trouvé trace nulle part sur mon PC windows 10...

Bonjour,
la version Windows comporte la version 0.26 d'exiv2, la dernière en date étant la 0.27 ... mais pour Windows, il faudra attendre Noël prochain, au mieux.

je viens de télécharger DT 3.0.0.rc1 et la version exiv2 ne semble pas contenir mon objectif pourtant dispo depuis dans la base exiv2 début 2019. Pensez vous qu'il le soit dans la version finale ou s'est mort jusqu'à la prochaine version majeure de DT?
Répondre
#15
(15-11-19, 07:57)flyingdd a écrit :
(27-02-19, 13:14)pascalG a écrit :
(27-02-19, 11:39)flyingdd a écrit : ...
=>quelle version de exiv2 utilise darktable2.6? Je n'en ai trouvé trace nulle part sur mon PC windows 10...

Bonjour,
la version Windows comporte la version 0.26 d'exiv2, la dernière en date étant la 0.27 ... mais pour Windows, il faudra attendre Noël prochain, au mieux.

je viens de télécharger DT 3.0.0.rc1 et la version exiv2 ne semble pas contenir mon objectif pourtant dispo depuis dans la base exiv2 début 2019. Pensez vous qu'il le soit dans la version finale ou s'est mort jusqu'à la prochaine version majeure de DT?

Euh, la librairie exiv2 n'est pas incluse dans darktable, elle est utilisée par darktable. Donc tu peux faire toutes les mises à jour de darktable, si la librairie exiv2 sur ton système n'est pas mise à jour...
Pour exiv2, c'est là que ça se passe : https://www.exiv2.org/download.html
Aussi appelé Nilvus !
Ubuntu 19.04 - darktable master - Macbook pro fin 2013 13"
Répondre
#16
(15-11-19, 16:13)nicoauffray a écrit :
(15-11-19, 07:57)flyingdd a écrit :
(27-02-19, 13:14)pascalG a écrit :
(27-02-19, 11:39)flyingdd a écrit : ...
=>quelle version de exiv2 utilise darktable2.6? Je n'en ai trouvé trace nulle part sur mon PC windows 10...

Bonjour,
la version Windows comporte la version 0.26 d'exiv2, la dernière en date étant la 0.27 ... mais pour Windows, il faudra attendre Noël prochain, au mieux.

je viens de télécharger DT 3.0.0.rc1 et la version exiv2 ne semble pas contenir mon objectif pourtant dispo depuis dans la base exiv2 début 2019. Pensez vous qu'il le soit dans la version finale ou s'est mort jusqu'à la prochaine version majeure de DT?

Euh, la librairie exiv2 n'est pas incluse dans darktable, elle est utilisée par darktable. Donc tu peux faire toutes les mises à jour de darktable, si la librairie exiv2 sur ton système n'est pas mise à jour...
Pour exiv2, c'est là que ça se passe : https://www.exiv2.org/download.html
merci.
je suis sous windows 10 et ne trouve pas cette référence dans https://www.exiv2.org/download.html. Est-ce le seul zip: 2017msvc64?
Où suis je censé mettre le contenu du fichier zip?
Répondre


Atteindre :


Utilisateur(s) parcourant ce sujet : 1 visiteur(s)