Note de ce sujet :
  • Moyenne : 0 (0 vote(s))
  • 1
  • 2
  • 3
  • 4
  • 5
filmique 2.6.1 : problème de tassement de l'histogramme à gauche
#61
je viens de vérifier à nouveau, avec Windows 10 chez moi, dans les préférences, Opencl étant décoché filmique fonctionne normalement d'où peut venir cette différence?
#62
Voici le résultats des essais chez moi:

PC Ubuntu 18.04.2 bureau i7 et carte nvidia avec driver X.org (le driver propriétaire 390 testé a un problème de dépendance avec la 18.04.2) ==> pas openCL disponible donc modification darktablerc ==> OK pas de problèmes.

PC portable W10 version 1809 AMD A4 et carte radéon ==> pas openCL disponible donc modification darktablerc ==> OK pas de problèmes.

PC portable W10 version 1803 i7 et carte Intel ==> openCL disponible
donc si déactive openCL ==> NOK
si active openCL et défaut ==> NOK

si active openCL et GPU multiples ==> NOK
si active openCL et GPU très rapide ==> OK pas de problèmes
#63
Voilà se que j'ai fait sur:
Ubuntu 18.04.2 LTS
Processeur Intel Core i5-3450 CPU @ 3.10GHz x 4
Carte graphique GeForce GTX 750 Ti
Système d'exploitation 64-bit

Dans .config/darktable ligne codepaths/openmp_simd=falsecodepaths/openmp_simd=false j'ai changé false par true
Démarrer "darktable 2.6.1" à l'ouverture pas de changement sur les photos traitées avec filmique +préservé la chrominance photo toujours sombre
Dans Préférences,Fonctionnement, réglage activation OpenCL par défaut.
Les photos traitées avec la préservation de la chrominance sont redevenues normales.
Merci pour les explications et bravo et merci à tous les développeurs pour cette nouvelle version..
Centaure
Photographe amateur
Incompétent en informatique

"Il y a deux personnes dans une image: 
le photographe et le spectateur" (Ansel Adams)

Mon Site photo
#64
Je ne suis pas certain d'avoir tout compris, mais chez moi filmique ne fonctionne toujours pas.

Je suis avec Ubuntu 18.04
Intel Core i3-6100H (Dual-Core 2.7 GHz - Cache 3 Mo)
Intel HD Graphics 530

J'ai bien remplacé codepaths/openmp_simd=false par true et relancé Darktable.
Mais quand je veux activer le support d'OpenCL, darktable indique non disponible.

La version 2.6.1 remise à jour va-t'elle être réintégrée dans le PPA.
Je m’apprêtais à imprimer un livre photo quand la 2.6.1 est arrivée et j'ai perdu tous mes développements.

Merci de votre aide. Je suis un peu (beaucoup) perdu.
#65
Pour ma part, l'OpenCL n'est pas disponible quand je suis sur Ubuntu car mon matériel ne le permet pas.
Opencl fonctionne sous windows 10 et je suis en double boot. dans tous les cas pour moi, windows 10 ou Ubuntu, j'ai modifié dartablerc.
Mais grâce à la manipulation de darktablerc. mentionnée plus haut, j'ai retrouvé un fonctionnement normal du module filmique dans darktable et le développement de mes photos a retrouvé ses réglages et fonctionne comme avant.
Pour que les vignettes soient remises à jour il faut faire passer les RAW par la chambre noire si ils y sont passé avant la modif de darktablerc (sans rien toucher au workflow) dans la version 2.6.1. pour retrouver les photos dans leur état normal.
Sauf si vous avez modifié le workflow avant la modification de darktablerc en 2.6.1 auquel cas il faut refaire ou retoucher le workflow. Il peut suffire de recocher "préserver la chrominance" dans certains cas.
Je ne sais pas si je suis bien clair dans mon explication.
#66
(11-03-19, 22:48)AirV a écrit : Je ne suis pas certain d'avoir tout compris, mais chez moi filmique ne fonctionne toujours pas.

Je suis avec Ubuntu 18.04
Intel Core i3-6100H (Dual-Core 2.7 GHz - Cache 3 Mo)
Intel HD Graphics 530

J'ai bien remplacé codepaths/openmp_simd=false par true et relancé Darktable.
Mais quand je veux activer le support d'OpenCL, darktable indique non disponible.

La version 2.6.1 remise à jour va-t'elle être réintégrée dans le PPA.
Je m’apprêtais à imprimer un livre photo quand la 2.6.1 est arrivée et j'ai perdu tous mes développements.

Merci de votre aide. Je suis un peu (beaucoup) perdu.

OpenCL et Intel tu oublies (déjà dit de nombreuses fois sur ce forum) donc normal que tu ne l'ai pas. C'est même mieux comme ça.
Aussi appelé Nilvus !
Debian Sid - darktable master
#67
OpenCL n'est pas nécessaire pour développer ses RAW, ça permet seulement dans certains modules un calcul plus rapide c'est tout !
OpenCL "non disponible" ne veut pas dire que l'on ne peut pas travailler avec darktable ! [Image: smile.png]
#68
(11-03-19, 23:24)JMM40 a écrit : Mais grâce à la manipulation de darktablerc. mentionnée plus haut, j'ai retrouvé un fonctionnement normal du module filmique dans darktable et le développement de mes photos a retrouvé ses réglages et fonctionne comme avant.

Merci JMM40, ça fonctionne.
J'ai retrouvé mes développements.
#69
(12-03-19, 08:30)AirV a écrit :
(11-03-19, 23:24)JMM40 a écrit : Mais grâce à la manipulation de darktablerc. mentionnée plus haut, j'ai retrouvé un fonctionnement normal du module filmique dans darktable et le développement de mes photos a retrouvé ses réglages et fonctionne comme avant.

Merci JMM40, ça fonctionne.
J'ai retrouvé mes développements.

Ah ! ça fait plaisir ! [Image: smile.png]
#70
Bonjour les amis
Je ne connais rien dans vos manipulations informatiques, j'ai simplement constaté que je n'ai pas l'impression que la nouvelle version est modifié quelque chose sur mes anciennes photos traitées avec filmique.

En téléchargeant la photo de fakir, effectivement elle est sombre et en ouvrant filmique elle le reste. Par contre dans les pré réglages EV je l'ai mise sur 14EV ( contre jour ) et j'ai un résultat correct.


Voilà c'est tout, j'adore Darktable et je remercie tous les développeurs qui se décarcassent pour nous donner un bel outil.


Atteindre :


Utilisateur(s) parcourant ce sujet : 6 visiteur(s)