Note de ce sujet :
  • Moyenne : 0 (0 vote(s))
  • 1
  • 2
  • 3
  • 4
  • 5
Thread Contributor: JacoTuxfilmique 2.6.1 : problème de tassement de l'histogramme à gauche
#71
bonsoir à tous, avant de faire des dégats, est-ce ça vaut la peine sur une skylake gt2 ( i915)
Ubuntu 18.04


Code :
*-display                
      description: VGA compatible controller
      product: Skylake GT2 [HD Graphics 520]
      vendor: Intel Corporation
      physical id: 2
      bus info: pci@0000:00:02.0
      version: 07
      width: 64 bits
      clock: 33MHz
      capabilities: pciexpress msi pm vga_controller bus_master cap_list rom
      configuration: driver=i915 latency=0
      resources: irq:127 memory:b0000000-b0ffffff memory:a0000000-afffffff ioport:4000(size=64) memory:c0000-dffff
Merci d'avance!
#72
J'entends parler par ci par là des pré réglages de filmique, mais, heuu, chez moi y en a pas avec la version 2.6.1, c'est pas normal ça!
#73
Ben non ce n'est pas normal ...

Moi je les ai bien !!

as tu bien regardé au niveau du module filmic, dans le chambre noire, l’icône avec les 3 traits horizontaux juste à coté de l’icône activation du module ?
darktable 2.6.1 + Nikon D7200

#74
(13-03-19, 11:24)fakir64 a écrit : J'entends parler par ci par là des pré réglages de filmique, mais, heuu, chez moi y en a pas avec la version 2.6.1, c'est pas normal ça!

Oui pas normal, c'est d'autant plus embêtant pour toi que ces pré-réglages, qui sont issus de nombreux tests faits par Aurélien, sont très pertinents.
Le pré-réglage 12EV fonctionne dans 80% des cas et ne nécessite après coup que de très légères retouches.
D'ailleurs je me demande s'il ne serait pas judicieux de le prendre comme réglage par défaut du module.
#75
(13-03-19, 11:24)fakir64 a écrit : J'entends parler par ci par là des pré réglages de filmique, mais, heuu, chez moi y en a pas avec la version 2.6.1, c'est pas normal ça!

Là, vous n'avez rien ?


[Image: presets-filmic-1.jpg]
Windows 10 1809 - dt 2.6.1
#76
AAAARRRGHHHH! Quelle andouille! Bien sur que je les ai, j'ai tout simplement confondu avec les préréglages d'un autre module! Désolé...

Je vais regarder ces préréglages, en particulier le conseil de JacoTux, mais ce que j'ai déjà remarqué (comme d'autres il me semble, pour avoir lu les sujets en diagonale) c'est que mes anciennes photos traitées avec filmique 2.6 sont maintenant toutes à retravailler en série, puisque la case "chrominance" est cochée sur toutes (d'où un assombrissement terrible) et que j'avais paramétré la balance couleur avec baisse de la saturation, d'où des images super délavées. Il me faut donc décocher "conserver la chrominance", remettre à zéro la balance couleur et augmenter la "saturation globale" dans filmique, et là c'est nickel, la nouvelle version est beaucoup plus souple à utiliser que l'ancienne, merci encore à Aurélien.
#77
(14-03-19, 09:01)fakir64 a écrit : AAAARRRGHHHH! Quelle andouille! Bien sur que je les ai, j'ai tout simplement confondu avec les préréglages d'un autre module! Désolé...

Je vais regarder ces préréglages, en particulier le conseil de JacoTux, mais ce que j'ai déjà remarqué (comme d'autres il me semble, pour avoir lu les sujets en diagonale) c'est que mes anciennes photos traitées avec filmique 2.6 sont maintenant toutes à retravailler en série, puisque la case "chrominance" est cochée sur toutes (d'où un assombrissement terrible) et que j'avais paramétré la balance couleur avec baisse de la saturation, d'où des images super délavées. Il me faut donc décocher "conserver la chrominance", remettre à zéro la balance couleur et augmenter la "saturation globale" dans filmique, et là c'est nickel, la nouvelle version est beaucoup plus souple à utiliser que l'ancienne, merci encore à Aurélien.

Bonjour fakir64,
Normalement, il n'y a pas à retoucher les photos déjà développées avec la version 2.6.0, ce n'est pas ce que l'on a dit, si le développement est bon en 2.6.0.
Avec la version 2.6.1., il faut le garder et modifier simplement le fichier darktablerc comme précisé dans les dernières discussions du forum  et c'est tout !
Et chaque passage dans la chambre noire, sans rien toucher, remets les photos avec le bon traitement, ne pas toucher le workflow s'il est bon !


Je répète: Pour Linux: dans /home dans le dossier ~/.config/darktable/ (Ctrl + H pour afficher les éléments cachés)
Pour Windows : C:\Users\<mon nom d'utilisateur>\AppData\Local\darktable\daktablerc
Puis avec éditeur de texte cherchez l'occurrence : codepaths/openmp_simd=false
Changez false par true, enregistrez ainsi, lancez darktable...
#78
OK j'avais pas vu ça, merci!
#79
(14-03-19, 09:01)fakir64 a écrit : j'avais paramétré la balance couleur avec baisse de la saturation, d'où des images super délavées. Il me faut donc décocher "conserver la chrominance", remettre à zéro la balance couleur et augmenter la "saturation globale" dans filmique, et là c'est nickel, la nouvelle version est beaucoup plus souple à utiliser que l'ancienne, merci encore à Aurélien.

Les anciennes photos peuvent être laissées telle quelle dès lors que le bug de cette version est contourné.

Pour tes développements futurs, effectivement les pré-réglages proposés par Aurélien sont excellents comme base de départ, principalement le 12EV qui fonctionne dans bien des cas.
Plus besoin de faire l'aller/retour avec le module balance couleur pour la saturation, le curseur de filmique saturation globale fait le même traitement que saturation en sortie de balance couleur. Les pré-réglages de filmique offrent d'ailleurs des valeurs déjà bien approchées pour les curseurs saturation du fait que préserver la chrominance est toujours cochée.

Ceci dit, balance couleur, est le module quasi incontournable derrière filmique pour redonner du contraste à l'image.
Je cherche actuellement les bonnes valeurs pour démarrer avec ce module, pour l'instant je suis souvent sur :
- Saturation en sortie 100% (puisque réglée dans filmique)
- Un pivot du contraste entre 1/4 et 1/5 de la luminance du gris moyen de filmique
- Le contraste entre 5 et 10 %
- Le facteur de haute lumière (gain) < ou = à -50%
Ceci hors corrections de teintes ou de saturation en slope, offset ou power à faire selon ses choix.
#80
Bonjour,

Je suis utilisateur de dt depuis un peu plus d'un an sous Windows 10. J'ai installé la version 2.61 et comme j'avais des soucis déjà évoqués dans filmique, j'ai modifié le fichier darktablerc. Et ça fonctionne bien dans filmique. Mais il y a des choses bizarres comme par exemple dans effet Orton la zone de la photo devient entièrement noire dès qu'il est activé, dans renforcer la netteté la zone devient en partie noire si j'utilise un masque dessiné ... Je suppose que ça vient de ma machine ? Je vais repasser en version 2.60, à moins que j'ai loupé quelque chose ?
Même si mon message ne le laisse pas supposer, je suis très reconnaissant aux développeurs de cet outil pour ce travail formidable !


Atteindre :


Utilisateur(s) parcourant ce sujet : 6 visiteur(s)