Note de ce sujet :
  • Moyenne : 0 (0 vote(s))
  • 1
  • 2
  • 3
  • 4
  • 5
Thread Contributor: Gerard68Mise à jour Fedora 30
#1
Bonjour.
Quelqu'un parmi vous a-t-il fait la mise à jour de FEDORA 30 ?
Après cette mise à jour, je suis revenu sur une  version darktable 2.6.1 !!!!!
Et de plus j'ai de nouveau un blocage de la bdd que je n'arrive pas à débloquer,

Merci d'avance.
______________________________________________________________________________________
DT 2.6 sous F30 - installé près de Colmar
Répondre
#2
Je ne l'ai pas encore faite, merci pour l'info, déjà avec la version 29, j'ai du installer la version 2.6.2 avec le dépôt sur OpenSUSE.
Pour la base de donnée, tu as bien viré darktable.db.lock et library.db.lock dans le répertoire config ?
Répondre
#3
Bonjour jpg54.

Oui, oui, mais le problème persiste ...
J'ai aussi désinstaller pour relancer l'install avec le dépot opensuse mais idem ...
______________________________________________________________________________________
DT 2.6 sous F30 - installé près de Colmar
Répondre
#4
Pas d'idée, désolé, je suis pas encore très à l'aise avec Fedora.
Répondre
#5
Salut,

Sur Fedora 29 la dernière version stable de darktable était la 2.6.1, tu avais installé la dernière version de quelle façon ? Via le dépôt Opensuse ?
C’est en partie pour ça que je n’aime pas particulièrement ces dépôts parallèles sur mon ordi, c’est la galère quand on change de version et ils ne suivent pas forcément. Undecided

Sur Fedora 30 la dernière version stable à ce jour est encore la 2.6.1, mais tu as la possibilité d’installer la dernière version via le dépôt Updates Testing avec cette commande :

Code :
# dnf update darktable --enablerepo=updates-testing

Ce dépôt peut proposer des versions instables, mais globalement ça se passe bien et d’ici quelques jours je pense que la dernière version de darktable devrait arriver dans le dépôt stable.

De mon côté je suis passé depuis quelques semaines sur une version compilée de la version stable pour ne pas avoir à attendre que la dernière version arrive dans les dépôts Fedora, bien qu’ils arrivent relativement rapidement (par rapport à Ubuntu/Debian & co.).

Essaye donc déjà de passer sur la 2.6.2 voire si ça règle ton problème de base de données, sinon je ne saurais pas t’aider sur ce point. Tu as fait une sauvegarde avant de passer à F30 ?

Nicolas
Répondre
#6
Bonjour Nicolas.
Merci beaucoup de ton aide.

J'ai à nouveau redésinstaller dt. Je me suis assuré que les bdd étaient bien supprimées, redémarré le pc puis relancé l'install. Sans savoir pourquoi, cette fois dt se lançait bien mais toujours en version 2.6.1.

En suivant tes conseils, je suis enfin revenu à la version 2.6.2 et ça fonctionne également.

Merci encore.
Cordialement.
Gérard
______________________________________________________________________________________
DT 2.6 sous F30 - installé près de Colmar
Répondre


Atteindre :


Utilisateur(s) parcourant ce sujet : 1 visiteur(s)