Note de ce sujet :
  • Moyenne : 0 (0 vote(s))
  • 1
  • 2
  • 3
  • 4
  • 5
Thread Contributor: HR200impossible de détacher un mot-clé
#1
Bonjour à tous,
Le titre n'est pas tout à fait exact mais déjà assez long comme ça.
J'ai chercher dans le mode d'emploi, le tuto de Carafife et le forum; je n'ai pas trouvé la solution de mon problème.

Après avoir développer une série de photo j'ai sélectionné des photos  dans filtres de collection; et là surprise la dernière photo développée est apparue aussi alors qu'elle n'a rien à voir.
Pensant à une erreur de ma part j'ai voulu détacher cette photo du mot clé: impossible.
J'ai sélectionné un autre mot-clé; idem, la dernière photo développée faisait partie du lot.
Impossible de détacher le mot clé de la photo.
En regardant mieux j'ai vu que cette image n'avait pas de mot, ce qui est normal puisque je ne lui en ai pas attribué. "darktablechanged" apparait sans que je lui demande.
Je ne comprends pas ce que j'ai raté.
Merci

Je joins de captures d'écran pour illustrer mon propos. La photo parasite est celle de l'arbre.
version DT 2.6.2
Windows7
[Image: Capture1.png]


[Image: Capture2.png]
Répondre
#2
"darktable changed" est attribué automatiquement quand une photo est passée en chambre noire.
Ceci dit, ne serai-ce pas lié au groupe ? Ta photo fait partie d'un groupe. Est-ce que l'une des autres photo du groupe ne serait pas taguée avec le mot clé "Sculpture plage" ?
Mes photos : jpverrue.fr
Répondre
#3
Le phénomène a disparu !!
Cette photo ne faisait pas partie du groupe "sculpture plage" ni d'autres groupes déjà tagués.
Visiblement la fermeture et réouverture de DT a résolu le problème.

J'ai un autre problème, avec les têtes de mort cette fois; J'ai lu et relu le mode d'emploi, je n'ai pas l'impression d'être dans un des 3 cas listés.
Quand je clique sur le sigle G dans une de mes collections plein de têtes de mort apparaissent (jpeg et raw) si je reclique (pour les grouper) je n'en ai plus que 2 (jpeg)
Je n'ai pourtant rien supprimer sur le disque dur.
Cela n'empêche pas de travailler mais c'est un peu gênant et surtout j'aimerai comprendre.
merci pour ta réponse
Répondre
#4
Bonjour HR200
Tu dis en #1 que tu es en version 2.6.2. mais ta photo indique que tu es en version 2.6.1., tu t'en es aperçu? Undecided
Répondre
#5
heu...non c'est une grosse inattention de ma part
Répondre


Atteindre :


Utilisateur(s) parcourant ce sujet : 1 visiteur(s)