Note de ce sujet :
  • Moyenne : 0 (0 vote(s))
  • 1
  • 2
  • 3
  • 4
  • 5
Thread Contributor: 21ch181DisplaCAL
#1
Bonjour à tous
Je viens de m'offrir une sonde de calibrage i1studio de xrite. J'ai installé DisplayCAL sur ma ubuntu 18.04.
Le pb que je rencontre : il faut impérativement que je lance DisplayCAL en terminal en tant que superuser et que je modifie les permissions des répertoires displyacal-xxx dans /tmp en 1777 pour que le processus de calibration fonctionne correctement.
Jai la version 3.8.5 de DisplayCAL.

Avez vous eu le même pb ? Comment l'avez vous résolu ?


Merci d'avance pour vos retours


Cordialement
Linux Ubuntu depuis 7.04 (18.04 actuellement) - Nikon D800e - 24-70/2.8 - 70-200/2.8 - 105/2.8 - Sigma 50/1.4
Répondre
#2
Jamais eu ce pb. Je sais ça n'aide pas... N'y aurait'il pas un pb d'installation de Argyll ? C'est ce paquet qui fait le travail. DisplayCAL n'est "qu'une simple interface"
Mes photos : jpverrue.fr
Répondre
#3
J'utilise depuis un moment DisplayCal sur Ubuntu (que je télécharge depuis le site DisplayCal et l'installe manuellement comme indiqué sur le site) et jamais eu ce problème. A mon avis, le forum de DisplayCal serait préférable pour avoir une aide sur ton problème (c'est peut-même déjà décrit sur le site et/ou forum de DisplayCal) et de mémoire le développeur de DisplayCal est français. En tout cas il est plutôt réactif.
Aussi appelé Nilvus !
Ubuntu 19.04 - darktable master - Macbook pro fin 2013 13"
Répondre
#4
J'utilise DsiplayCAL avec la sonde ColorMunki Display de XRite. Je l'ai utilisé sous Ubuntu, Mint, OpenSuse et Fedora sans être obligé de lancer DisplayCAL en mode administrateur. Désolé de ne pouvoir t'aider et je pense effectivement la proposition de @nicoauffray est pertinente.
Répondre
#5
jamais ce problème non plus, comme jpg54, j'ai une color munki
Répondre
#6
Jamais eu ce problème. J'utilise le paquet displaycal qui est fourni avec ma GNU/Debian.
--
Pascal - GNU/Debian (sid) - version darktable git/master
http://photos.obry.net
Répondre
#7
J'ai eu ce genre de problème avec subsurface qui ne reconnaissait mon ordinateur de plongée en USB. ça s'est réglé avec la commande :
sudo adduser USER dialout
ou
sudo usermod -a -G dialout USER
Il faut remplacer USER par ton nom
Répondre
#8
Bonjour,

Merci à tous pour vos retours. Je suis un cas .... sans aucun doute !!

Je vais tenter la solution de philippe. Je suis intimement convaincu qu'il s'agit d'un problème de droits/permissions mais je ne parviens pas à localiser lesquels je dois modifier : le groupe et le user "colord" par exemple mais sans succès

Cordialement
Linux Ubuntu depuis 7.04 (18.04 actuellement) - Nikon D800e - 24-70/2.8 - 70-200/2.8 - 105/2.8 - Sigma 50/1.4
Répondre
#9
Non, c'est du coté de la suite Argyll que tu dois regarder.
Mes photos : jpverrue.fr
Répondre
#10
(05-09-19, 19:41)pascal a écrit : Jamais eu ce problème. J'utilise le paquet displaycal qui est fourni avec ma GNU/Debian.

Chez moi, avec sid et le bureau Mate, displaycal affiche une erreur lors de l'installation du profile système (pour colord ?) après la phase de calibration ... puis se gèle. Par contre, le profile utilisateur semble toujours pouvoir être installé correctement.

Avec ma compréhension rudimentaire du calibrage, j'ai forcé l'utilisation des profile xatom dans darktable (préférences -> options d'interface -> méthode à utiliser pour récupérer le profile d'affichage).

Voici ce que retourne la commande darktable-cmtest, mais je ne sais pas comment interpréter cette sortie pour affiner ou corriger l'installation du profile pour colord, alors que la descriptions des profiles semble identique:

Code :
$ darktable-cmstest
darktable-cmstest version 2.6.2
this executable was built with colord support enabled
darktable itself was built with colord support enabled

couldn't locate primary CRTC!
CRTC for screen 0 CRTC 1 has no mode or no output, skipping

DVI-I-2    the X atom and colord returned different profiles
    X atom:    _ICC_PROFILE (741808 bytes)
        description: VS24A #1 2019-08-07 17-12 2.2 F-S XYZLUT+MTX
    colord:    "/home/toto/.local/share/icc/VS24A #1 2019-08-07 17-12 2.2 F-S XYZLUT+MTX.icc"
        description: VS24A #1 2019-08-07 17-12 2.2 F-S XYZLUT+MTX

Better check your system setup
- some monitors reported different profiles
You may experience inconsistent color rendition between color managed applications

D'avance merci pour toute info.
Cordiales salutations
Répondre


Atteindre :


Utilisateur(s) parcourant ce sujet : 2 visiteur(s)