Note de ce sujet :
  • Moyenne : 0 (0 vote(s))
  • 1
  • 2
  • 3
  • 4
  • 5
Thread Contributor: FotiaProbleme : Balance couleur avant profil sur anciennes photos
#1
Je suis sur Debian 9.11 et la version master de Darktable.

J’ai constaté que les anciennes photos que j’avais développées en utilisant le module « balance couleur » apparaissent avec une teinte complètement verte lorsque je les ouvre.
J’ai regardé l’ordre des modules et, dans les cas mentionnés, la balance couleur s’applique systématiquement avant le module « profil de couleur d’entrée », ce qui n’était pas le cas lors du développement. Changer manuellement l’ordre de ces deux modules semble résoudre le problème.

Pour les photos récentes le module « profil de couleur d’entrée » va avant le module balance couleur. Je crois qu’une mise à jour du logiciel doit avoir changer l’ordre d’application des modules des anciennes photos.

Est-ce que quelqu’un d’autre a rencontré le même problème ? Je me demande s’il est possible de rétablir l’ancien ordre de toutes les photos affectées sans aller une par une, ou s’il faut juste attendre une nouvelle mis à jour.

Je n’ai rien su trouver sur le forum là-dessus, mais excuses si la question a déjà été traité.
p { margin-bottom: 0.25cm; line-height: 120%; }
Je suis en train d'apprendre français et la photo.
Répondre


Messages dans ce sujet
Probleme : Balance couleur avant profil sur anciennes photos - par Fotia - 25-09-19, 21:05

Atteindre :


Utilisateur(s) parcourant ce sujet : 1 visiteur(s)