Note de ce sujet :
  • Moyenne : 0 (0 vote(s))
  • 1
  • 2
  • 3
  • 4
  • 5
Thread Contributor: ctouzeScripts Lua avec darktable 2.7 (résolu)
#1
Bonjour,
Les scripts Lua fonctionnent avec 2.6 mais avec 2.7,l'installation et la configuration
sont ils différents entre les 2 versions ?
Répondre
#2
Je n'utilise pas tous les scripts Lua. Enfuse pro et Gimp fonctionne sur le 2 versions. Pano pro, j'ai jamais reussi à le faire fonctionner ou j'ai pas pigé. Script manager disfonctionne sous 2.7
Répondre
#3
Je n'en utilise qu'un de ma production. Le passage de 2.6 à 2.7 n'a posé aucun problème.
Mes photos : jpverrue.fr
Répondre
#4
j'ai recompilé après un git clone et récupéré les options lua mais perdu le module impression dont je ne me sers pas.
Répondre


Atteindre :


Utilisateur(s) parcourant ce sujet : 1 visiteur(s)