Note de ce sujet :
  • Moyenne : 0 (0 vote(s))
  • 1
  • 2
  • 3
  • 4
  • 5
Thread Contributor: FredrxBonjour !
#1
Photographe de formation (1988 argentique donc), j'ai toujours utilisé des boîtiers Canon. Canon AE-1 durant mes études, petit break avec un Mamiya 645 début des années 90. Puis un bête Canon Powershot A50 tout pourri pour pouvoir faire du numérique, un Powershot A1 très sympa et finalement un EOS 400D que j'ai trouvé plutôt décevant.

Ces différentes expériences en numérique m'ont finalement découragé, manque de qualité, manque de fiabilité, prix trop élevés,... J'ai un peu laissé tomber la photo. Alors je me suis retourné vers l'argentique et j'ai repris goût à la photo. (Canon A1, F1, T90, EOS-3)

Employé infographiste depuis 30 ans j'ai été dans le passé fan d'Apple mais ne le suis plus depuis la fin du System 7. A titre personnel c'est donc tout naturellement que je me suis tourné vers le libre. D'abord avec Mandrake fin des années 90, puis avec Ubuntu et depuis quelques mois avec Fedora 30.

Des années d'utilisation de Lightroom ont formaté ma manière de travailler. Passer à Darktable s'est fait pour moi par conviction plus que par facilité. C'est un combat quotidien de refuser de passer par Lightroom pour le traitement de mes images, mais je tiens bon. je me considère un peu comme en cure de désintoxication d'Apple et Adobe  Smile

Je m'inscris aujourd'hui sur ce forum car je suis confronté à une difficulté qui me semble insurmontable et qui révèle pour moi une des principale difficulté de passer au "tout libre": trouver la bonne information. heureux possesseur d'un  Canon EOS 5Ds je me trouve dans l'impossibilité de le voir reconnu par Darktable. Je suis conscient qu'il ne s'agit pas d'un problème de Darktable mais plutôt d'un problème avec Lensfun, cependant j'espère trouver ici des réponses ou des débuts de réponses.

Au plaisir de vous lire..
Répondre
#2
Bienvenue parmi nous !

Comme je l'explique dans ce sujet : https://forums.darktable.fr/showthread.php?tid=2623
Il ne faut pas confondre prise en charge du boîtier et prise en charge des objectifs. La prise en charge du boîtier est bien du ressort de darktable, et conformément à cette liste https://forums.darktable.fr/showthread.php?tid=2623 le Canon 5Ds est bien pris en charge (sauf pour une matrice personnalisée, mais ce n'est pas indispensable.

Par contre la prise en charge des objectifs et du couple botier/ objectif, est du ressort de Lensfun https://lensfun.github.io/.
Si tu nous fournis des infos sur les objectifs que tu utilises et qui ne sont pas reconnus par Lensfun, nous pourrons investiguer un peu plus.
Mes photos : jpverrue.fr
Répondre
#3
Bienvenu à toi Fredrx  Smile

pour ma part c'est un peu entre les deux, j'ai plaisir à utiliser les objectifs argentiques (M42) sur mon EOS 7d.


Cordialement

François

W10 64b fam
EOS et nbx obj M42, FujiX20


[Image: dtrc3-c1.jpg]
Répondre
#4
(10-10-19, 12:13)jpverrue a écrit : Bienvenue parmi nous !

Comme je l'explique dans ce sujet : https://forums.darktable.fr/showthread.php?tid=2623
Il ne faut pas confondre prise en charge du boîtier et prise en charge des objectifs. La prise en charge du boîtier est bien du ressort de darktable, et conformément à cette liste https://forums.darktable.fr/showthread.php?tid=2623 le Canon 5Ds est bien pris en charge (sauf pour une matrice personnalisée, mais ce n'est pas indispensable.

Par contre la prise en charge des objectifs et du couple botier/ objectif, est du ressort de Lensfun https://lensfun.github.io/.
Si tu nous fournis des infos sur les objectifs que tu utilises et qui ne sont pas reconnus par Lensfun, nous pourrons investiguer un peu plus.

Merci pour ces infos !

Je n'ai pas été très complet dans mon post. En fait tous mes objectifs sont reconnus, ce que me dit Darktable c'est exactement ceci: boîtier/objectif introuvable: sélection manuelle. Et dans la liste déroulante des boîtiers Canon les 5Ds et 5Ds-R en s'y trouvent pas.
Quand j'examine le fichier /usr/share/lensfun/version_1/slr-canon.xml je n'y vois nulle trace de ces deux boîtiers (les autres 5D y sont par contre)
Je suis un peu perdu...
[Image: dartable-canon-5ds.png]

(10-10-19, 12:24)FrançoisH a écrit : Bienvenu à toi Fredrx  Smile

pour ma part c'est un peu entre les deux, j'ai plaisir à utiliser les objectifs argentiques (M42) sur mon EOS 7d.

Merci !

C'est intéressant ça. Je serais curieux de savoir quelles optiques tu utlise.
Je suis resté très fan des boîtiers argentiques et des vieilles optiques. J'ai un Canon P, c'est un télémétrique des années 60 que j'utilise avec des optiques russes, un Jupiter 12 (35 mm f/2.8) et des Jupiter-8 (50 mm f/2), tous en monture L39
Répondre
#5
(10-10-19, 12:56)Fredrx a écrit :
(10-10-19, 12:13)jpverrue a écrit : Bienvenue parmi nous !

Comme je l'explique dans ce sujet : https://forums.darktable.fr/showthread.php?tid=2623
Il ne faut pas confondre prise en charge du boîtier et prise en charge des objectifs. La prise en charge du boîtier est bien du ressort de darktable, et conformément à cette liste https://forums.darktable.fr/showthread.php?tid=2623 le Canon 5Ds est bien pris en charge (sauf pour une matrice personnalisée, mais ce n'est pas indispensable.

Par contre la prise en charge des objectifs et du couple botier/ objectif, est du ressort de Lensfun https://lensfun.github.io/.
Si tu nous fournis des infos sur les objectifs que tu utilises et qui ne sont pas reconnus par Lensfun, nous pourrons investiguer un peu plus.

Merci pour ces infos !

Je n'ai pas été très complet dans mon post. En fait tous mes objectifs sont reconnus, ce que me dit Darktable c'est exactement ceci: boîtier/objectif introuvable: sélection manuelle. Et dans la liste déroulante des boîtiers Canon les 5Ds et 5Ds-R en s'y trouvent pas.
Quand j'examine le fichier /usr/share/lensfun/version_1/slr-canon.xml je n'y vois nulle trace de ces deux boîtiers (les autres 5D y sont par contre)
Je suis un peu perdu...
[Image: dartable-canon-5ds.png]

(10-10-19, 12:24)FrançoisH a écrit : Bienvenu à toi Fredrx  Smile

pour ma part c'est un peu entre les deux, j'ai plaisir à utiliser les objectifs argentiques (M42) sur mon EOS 7d.

Merci !

C'est intéressant ça. Je serais curieux de savoir quelles optiques tu utlise.
Je suis resté très fan des boîtiers argentiques et des vieilles optiques. J'ai un Canon P, c'est un télémétrique des années 60 que j'utilise avec des optiques russes, un Jupiter 12 (35 mm f/2.8) et des Jupiter-8 (50 mm f/2), tous en monture L39

J'ai quelques Soviétiques (pour préciser l'époque, excellents pour la plupart mais huilés à la graisse de char ) un Mir, des Helios, un Jupiter 9 et un 21M, un Tair 11A qui pique d'enfer, un 3M-5A, et côté Japon des super Takumar 28, 55 et 105mm, un Porst 55/1,4 qui lui aussi picote, un Tamron 500/8, mais je préfère le M3-5A (aussi en L39 que j'ai "adapté" pour passer en M42), j'ai eu aussi un Tair 3S (s comme sniper) un 300 mm excellent mais au maniement un peu "étrange" que j'ai revendu. Le Tak 28 je l'ai en double. Depuis que les prix se sont envolés, j'ai arrêté mes emplettes.

Côté boîtiers, j'ai un Zenith 12xp, un Canon T70, achetés pour le look mais jamais utilisés par moi, et un Canon EOS 50e, peu servi mais super avec sa mise au point sur la pupille. Si j'ai beaucoup développé et "tiré" dans ma jeunesse, maintenant je préfère nettement un LR et/ou un DT à la solitude du studio "maison" dans un placard. Ce qui me manque c'est la mise au point que l'on avait par ex sur le Minolta SRT303, dépoli, télémètre à champs coupés et Microprismes, sur le 7D qui a pourtant un très bon viseur, avec mes vieux yeux c'est laborieux.


Cordialement

François

W10 64b fam
EOS et nbx obj M42, FujiX20


[Image: dtrc3-c1.jpg]
Répondre
#6
Bienvenue à toi Fredrx,

Je ne peux pas t'aider, mais je pense que la communauté darktable va pouvoir t'aider, bon courage pour la suite.
Centaure
Photographe amateur
Incompétent en informatique

"Il y a deux personnes dans une image: 
le photographe et le spectateur" (Ansel Adams)

Mon Site photo
Répondre
#7
Bienvenue
Répondre
#8
(10-10-19, 12:56)Fredrx a écrit : Quand j'examine le fichier /usr/share/lensfun/version_1/slr-canon.xml je n'y vois nulle trace de ces deux boîtiers (les autres 5D y sont par contre)
Je suis un peu perdu...
Alors, il faut mettre à jour la base Lensfun. Il y a une commande pour faire ça : lensfun-update-data.

Si ça ne change rien tu peux aussi ajouter ton boîtier manuellement dans la base. Plusieurs sujets traitent déjà de la question sur le forum. Si tu ne t'en sors pas fais signe, mais en ouvrant un autre sujet STP. Si tu fais cette MàJ, je te recommande d'ouvrir une 'issue' sur le Github de Lensfun de façon à ce tout le monde en profite !
Mes photos : jpverrue.fr
Répondre
#9
Bienvenue
Qui veut gravir une montagne commence par le bas  Cool
Répondre
#10
Bienvenu ! Smile Wink
Répondre


Atteindre :


Utilisateur(s) parcourant ce sujet : 1 visiteur(s)