Note de ce sujet :
  • Moyenne : 0 (0 vote(s))
  • 1
  • 2
  • 3
  • 4
  • 5
Thread Contributor: LViatourTone equaliser déconne ce matin
#1
Bonjour,

Je vois que Aurélien à fait un update du module Tone Equaliser cette nuit.

Ce matin le module fontione très mal et les résultats sont vraiment très mauvais. 
J'ai des contrastes extrêmes et incontrôlables. 

Suis-je le seul?
Luc Viatour Photographe 
Website
Répondre
#2
Bonjour
Je n'ai pas encore testé cette modif mais voilà le texte qu'Aurélien indiquait avec ce changement :
Fix a bug in the guided filter where the guided and guiding images were inverted in function arguments, so the quantization parameter had to be compensated with exposure, which was not intuitive. This will slightly break previous edits using non-zero quantization, but will be easily corrected by adjusting the mask exposure compensation.

Du coup, c'est sur les photos déjà éditées que tu as des soucis, ou même en repartant de 0 ?
Et comme Aurélien parle du lien avec la quantisation, si tu mets la quantisation à 0 pour qu'il n'y en ait pas, tu as toujours le soucis ?
Répondre
#3
(11-10-19, 11:43)rawfiner a écrit : Bonjour
Je n'ai pas encore testé cette modif mais voilà le texte qu'Aurélien indiquait avec ce changement :
Fix a bug in the guided filter where the guided and guiding images were inverted in function arguments, so the quantization parameter had to be compensated with exposure, which was not intuitive. This will slightly break previous edits using non-zero quantization, but will be easily corrected by adjusting the mask exposure compensation.

Du coup, c'est sur les photos déjà éditées que tu as des soucis, ou même en repartant de 0 ?
Et comme Aurélien parle du lien avec la quantisation, si tu mets la quantisation à 0 pour qu'il n'y en ait pas, tu as toujours le soucis ?

J'ai aussi pensé à un problème avec mes anciens réglages. Mais non même une image ou je part de mon historique sur "original" dès que j'utilise un pré-réglage comme "tout usages" c'est inutilisable. 

Quantification à zéro ne donne pas plus de bons résultats....
Luc Viatour Photographe 
Website
Répondre
#4
Et pour bien comprendre, c'est uniquement avec les préreglages ou même sans utiliser de préréglages en réglant tout manuellement ?
Répondre
#5
(11-10-19, 12:35)rawfiner a écrit : Et pour bien comprendre, c'est uniquement avec les préreglages ou même sans utiliser de préréglages en réglant tout manuellement ?

Non cela ne fonctionne pas correctement avec les pré-réglages mais aussi avec le réglage par défaut.
Luc Viatour Photographe 
Website
Répondre
#6
Il faut adapter les paramètres de compensation du masque (contraste et exposition).

Avant ce changement, quand tu augmentais la quantization du masque, l'histogramme se barrait vers la gauche, et il fallait aussi augmenter l'exposition pour compenser (c'était un bug). Maintenant, l'exposition est indépendante de la quantization, mais du coup il faut virer la compensation par défaut.

J'ai pas regardé comment ça affecte les presets, de toute façon c'est compliqué d'avoir des presets génériques. Dans le doute, tu peux juste mettre la compensation d'exposition et de contraste à 0 et les re-régler pour ajuster l'histogramme (et du coup, maintenant, les pipettes d'auto-réglage de ces deux paramètres fonctionnent aussi avec la quantization active).
Aurélien, photographe portraitiste sur Nancy-Metz
Développeur de filmique, égaliseur de tons, balance couleur, etc.
Répondre
#7
(11-10-19, 13:17)aurelienpierre a écrit : Il faut adapter les paramètres de compensation du masque (contraste et exposition).

Avant ce changement, quand tu augmentais la quantization du masque, l'histogramme se barrait vers la gauche, et il fallait aussi augmenter l'exposition pour compenser (c'était un bug). Maintenant, l'exposition est indépendante de la quantization, mais du coup il faut virer la compensation par défaut.

J'ai pas regardé comment ça affecte les presets, de toute façon c'est compliqué d'avoir des presets génériques. Dans le doute, tu peux juste mettre la compensation d'exposition et de contraste à 0 et les re-régler pour ajuster l'histogramme (et du coup, maintenant, les pipettes d'auto-réglage de ces deux paramètres fonctionnent aussi avec la quantization active).

Ok avec quantification et contraste à zéro cela fonctionne mais tous les pré-réglages doivent-être modifiés.
Luc Viatour Photographe 
Website
Répondre
#8
(11-10-19, 13:34)LViatour a écrit :
(11-10-19, 13:17)aurelienpierre a écrit : Il faut adapter les paramètres de compensation du masque (contraste et exposition).

Avant ce changement, quand tu augmentais la quantization du masque, l'histogramme se barrait vers la gauche, et il fallait aussi augmenter l'exposition pour compenser (c'était un bug). Maintenant, l'exposition est indépendante de la quantization, mais du coup il faut virer la compensation par défaut.

J'ai pas regardé comment ça affecte les presets, de toute façon c'est compliqué d'avoir des presets génériques. Dans le doute, tu peux juste mettre la compensation d'exposition et de contraste à 0 et les re-régler pour ajuster l'histogramme (et du coup, maintenant, les pipettes d'auto-réglage de ces deux paramètres fonctionnent aussi avec la quantization active).

Ok avec quantification et contraste à zéro cela fonctionne mais tous les pré-réglages doivent-être modifiés.
Malheureusement les pré-réglages ne sont pas modifiables et surtout le réglage par défaut.
Luc Viatour Photographe 
Website
Répondre
#9
Problème corrigé avec la mise à jour de cette après-midi Smile
Luc Viatour Photographe 
Website
Répondre


Atteindre :


Utilisateur(s) parcourant ce sujet : 1 visiteur(s)