Note de ce sujet :
  • Moyenne : 0 (0 vote(s))
  • 1
  • 2
  • 3
  • 4
  • 5
Thread Contributor: ValpPROFIL OBJECTIFS SUR SONY A7 III
#1
Bonjour,

J'envisage d'acheter un boîtier Sony A7III d'occasion. J'ai voulu voir par curiosité si le boîtier figure bien dans la liste dans le module "Correction des objectifs" et je ne le trouve pas. Undecided 

Côté objectifs, il y aurait le Sony 55mm f/1,8 qui figure bien dans la liste celui ci,  mais aussi le Tamron 28-75 f/2,8 qui n'y est pas  Undecided .

Quelqu'un pour éclairer ma lanterne SVP ?  Idea

Bonne soirée
Valérie
Répondre
#2
Déjà quelle version de darktable utilises-tu ? Je viens de regarder avec la version 2.6.2, l'Alpha 7 III y est bien.
Comme de nombreuses fois évoqués ici, la correction d'objectif est prise en charge par LensFun et il faut déjà bien mettre à jour cette librairie.
Une présentation serait bien venue !
Répondre
#3
(28-10-19, 19:30)jpg54 a écrit : Déjà quelle version de darktable utilises-tu ? Je viens de regarder avec la version 2.6.2, l'Alpha 7 III y est bien.
Comme de nombreuses fois évoqués ici, la correction d'objectif est prise en charge par LensFun et il faut déjà bien mettre à jour cette librairie.
Une présentation serait bien venue !

Bonsoir,

J'ai la version 2.6.2. Ok ... vu, merci !
J'ai eu le tort de faire une recherche sur le nom de l'objectif plutôt qu'"objectif non reconnu". Je vais donc rechercher une discussion sur LensFun.
Désolée .... pas coutumière du forum.

Une présentation pourquoi ? ... J'ai déjà posté par le passé.

Cdlt
Répondre
#4
Et pourquoi ne pas se présenter ? Alors que c'est dans les règles du forum. Certains forums ne valident une inscription qu'après une présentation et la validation par un administrateur-modérateur.
Répondre
#5
(29-10-19, 08:01)jpg54 a écrit : Et pourquoi ne pas se présenter ? Alors que c'est dans les règles du forum. Certains forums ne valident une inscription qu'après une présentation et la validation par un administrateur-modérateu
Fait !
Répondre
#6
(28-10-19, 19:30)jpg54 a écrit : Déjà quelle version de darktable utilises-tu ? Je viens de regarder avec la version 2.6.2, l'Alpha 7 III y est bien.
Comme de nombreuses fois évoqués ici, la correction d'objectif est prise en charge par LensFun et il faut déjà bien mettre à jour cette librairie.
Une présentation serait bien venue !

Bonjour,

Je me permets de relancer cette discussion. J'ai finalisé l'acquisition du Sony A7 III et pris mes premières images avec un objectif Sony 28mm f/2 qui figure bien dans la liste et est reconnue par DT.
Par contre, je ne trouve pas l'A7 III dans la liste proposée. Undecided

La version Darktable est pourtant bien la 2.6.2..

Je mets la capture d'écran en pièce jointe et voici le détail des versions.

ii  darktable                                  1:2.6.2-0pmjdebruijn1~bionic                    amd64        Virtual lighttable and darkroom for photographers
ii  liblensfun-data-v1                         0.3.2-4pmjdebruijn1~bionic                      all          Lens Correction library - Data
ii  liblensfun1:amd64                          0.3.2-4pmjdebruijn1~bionic                      amd64        Lens Correction library - Runtime files

[Image: DT-v2-6-2-Alpha7-III-missing.png]

Besoin d'aide ... merci !
Répondre
#7
(14-12-19, 12:48)Valp a écrit :
(28-10-19, 19:30)jpg54 a écrit : Déjà quelle version de darktable utilises-tu ? Je viens de regarder avec la version 2.6.2, l'Alpha 7 III y est bien.
Comme de nombreuses fois évoqués ici, la correction d'objectif est prise en charge par LensFun et il faut déjà bien mettre à jour cette librairie.
Une présentation serait bien venue !

Bonjour,

Je me permets de relancer cette discussion. J'ai finalisé l'acquisition du Sony A7 III et pris mes premières images avec un objectif Sony 28mm f/2 qui figure bien dans la liste et est reconnue par DT.
Par contre, je ne trouve pas l'A7 III dans la liste proposée. Undecided

La version Darktable est pourtant bien la 2.6.2..

Je mets la capture d'écran en pièce jointe et voici le détail des versions.

ii  darktable                                  1:2.6.2-0pmjdebruijn1~bionic                    amd64        Virtual lighttable and darkroom for photographers
ii  liblensfun-data-v1                         0.3.2-4pmjdebruijn1~bionic                      all          Lens Correction library - Data
ii  liblensfun1:amd64                          0.3.2-4pmjdebruijn1~bionic                      amd64        Lens Correction library - Runtime files

[Image: DT-v2-6-2-Alpha7-III-missing.png]

Besoin d'aide ... merci !

Problème fréquent et maintes fois expliqué sur ce forum. la version de lensfun n'a que peu d'importance. Lance cette commande en mode terminal :


Code :
lensfun-update-data


Cherche cette commande si tu n'y arrive pas dans le moteur de recherche du forum. Ca te donnera de nombreux fils où ce problème est expliqué et comment le régler précisément...
Aussi appelé Nilvus !
Ubuntu 20.04 LTS - darktable master
Répondre
#8
(14-12-19, 13:06)nicoauffray a écrit :
(14-12-19, 12:48)Valp a écrit :
(28-10-19, 19:30)jpg54 a écrit : Déjà quelle version de darktable utilises-tu ? Je viens de regarder avec la version 2.6.2, l'Alpha 7 III y est bien.
Comme de nombreuses fois évoqués ici, la correction d'objectif est prise en charge par LensFun et il faut déjà bien mettre à jour cette librairie.
Une présentation serait bien venue !

Bonjour,

Je me permets de relancer cette discussion. J'ai finalisé l'acquisition du Sony A7 III et pris mes premières images avec un objectif Sony 28mm f/2 qui figure bien dans la liste et est reconnue par DT.
Par contre, je ne trouve pas l'A7 III dans la liste proposée. Undecided

La version Darktable est pourtant bien la 2.6.2..

Je mets la capture d'écran en pièce jointe et voici le détail des versions.

ii  darktable                                  1:2.6.2-0pmjdebruijn1~bionic                    amd64        Virtual lighttable and darkroom for photographers
ii  liblensfun-data-v1                         0.3.2-4pmjdebruijn1~bionic                      all          Lens Correction library - Data
ii  liblensfun1:amd64                          0.3.2-4pmjdebruijn1~bionic                      amd64        Lens Correction library - Runtime files

[Image: DT-v2-6-2-Alpha7-III-missing.png]

Besoin d'aide ... merci !

Problème fréquent et maintes fois expliqué sur ce forum. la version de lensfun n'a que peu d'importance. Lance cette commande en mode terminal :


Code :
lensfun-update-data


Cherche cette commande si tu n'y arrive pas dans le moteur de recherche du forum. Ca te donnera de nombreux fils où ce problème est expliqué et comment le régler précisément...

Super, ça a marché. Merci beaucoup !
Répondre
#9
(14-12-19, 23:22)Valp a écrit : Super, ça a marché. Merci beaucoup !

Parfait, ça ne pouvait être que ça de toute façon. Pense à chercher sur le forum avant de poster si tu as de nouveau besoin d'aide (il faut savoir juste utiliser les mots clés ; comme ici par exemple 'correction objectifs' et pas forcément le modèle d'appareil ou objectif). Beaucoup de problèmes ont déjà été rencontrés par quelqu'un et le plus souvent la réponse est donc déjà là.
Aussi appelé Nilvus !
Ubuntu 20.04 LTS - darktable master
Répondre
#10
(14-12-19, 23:36)nicoauffray a écrit :
(14-12-19, 23:22)Valp a écrit : Super, ça a marché. Merci beaucoup !

Parfait, ça ne pouvait être que ça de toute façon. Pense à chercher sur le forum avant de poster si tu as de nouveau besoin d'aide (il faut savoir juste utiliser les mots clés ; comme ici par exemple 'correction objectifs' et pas forcément le modèle d'appareil ou objectif). Beaucoup de problèmes ont déjà été rencontrés par quelqu'un et le plus souvent la réponse est donc déjà là.

Bonjour,

Oui en effet. Je n'ai pas songé à faire cette recherche, comme j'avais déjà posé une question en ce sens. Désolée et merci encore pour l'aide !
Répondre


Atteindre :


Utilisateur(s) parcourant ce sujet : 1 visiteur(s)