Note de ce sujet :
  • Moyenne : 0 (0 vote(s))
  • 1
  • 2
  • 3
  • 4
  • 5
Thread Contributor: SBobarroPas de colonnes au démarrage du logiciel
#1
Bonjour,

J'utilise le logiciel depuis son arrivée sous windows.
Auparavant, je démarrais darktable, la table lumineuse affichait mes vignettes + la totalité des colonnes.

Puis, les colonnes de la table lumineuse ont disparu au démarrage du logiciel sans que je touche aux paramètres. Idem lorsque je bascule de la chambre noire vers la table lumineuse. À chaque fois, je dois cliquer sur le triangle blanc pour faire ré-apparaître une colonne dans la table lumineuse.

La mise à jour 2.6.3 n'a rien changé à mon problème.

Idea  Connaissez vous ce problème ?
Idea  Comment récupérer mes colonnes dans la table lumineuse sans avoir à cliquer sur le triangle blanc à chaque fois ?

Je n'ai aucun problème avec la chambre noire.

Merci
A+
Répondre
#2
Bonjour SBobarro
Je suppose que ce que tu appelles colonne, ce sont les volets qui contiennent les différents module ? normalement, si tu fermes darktable avec les volets en place, il s'ouvre dans la même configuration, à moins qu'il y ait un autre cause ?
Répondre
#3
La touche TAB masque/afffiche les "colonnes".
Répondre
#4
Bonjour,

Honte à moi, je n'ai pas pensé à fermer le logiciel avec les bandeaux / volets (et non pas colonnes) dépliés dans la table lumineuse  Angry .

Cela faisait des mois que je m’agaçais avec ce problème qui n'en était pas un !

Merci à vous deux.

A+
Répondre


Atteindre :


Utilisateur(s) parcourant ce sujet : 1 visiteur(s)