Note de ce sujet :
  • Moyenne : 0 (0 vote(s))
  • 1
  • 2
  • 3
  • 4
  • 5
Thread Contributor: PascualFiligrane non sollicité [résolu]
#1
Bonjour,

Dédutant sur le forum, sans être un utilisateur aguerri de Darktable, je l'utilise depuis maintenant quelque mois. J'ai eu le besoin d'insérer un filigrane et je me suis dans un premier temps appuyé sur le simple-text avant de créer mon propre fichier svg sous Inkscape. Tout a fonctionné à merveille mais j'ai aujourd'hui un problème lors de l'export (que je n'avais peut-être pas vu avant, j'en arrive à douter...).

Précisément, de la table lumineuse à la chambre noire, ma photo et son filigrane sont cohérents. Par contre lorsque j'exporte j'ai systématiquement un texte qui ressemble comme deux goûtes d'eau à mon premier filigrane texte alors que je ne le sollicite plus...

Que je demande à avoir mon filigrane svg ou pas:
  1. ce (peut-être) filigrane de remplacement est systématiquement présent à l'export,
  2. le svg n'apparait pas et au final je n'ai plus le choix d'avoir un filigrane ou pas.
J'ai testé beaucoup de choses mais je ne trouve pas...

Merci pour vos conseils, peut-être avez vous une réponse évidente...
Répondre
#2
(19-11-19, 17:02)Pascual a écrit :
  1. ce (peut-être) filigrane de remplacement est systématiquement présent à l'export, 

As-tu créé un style pour intégrer ton "filigrane pas souhaité"? Si oui dans le module exporter sélection tu peux appliquer automatique un style. Alors peut-être que dans ton cas le style "filigrane pas souhaité" est appliqué à ce moment-là.
Répondre
#3
Bonjour,

Merci à toi, tu as vu juste. Je n'ai pas fait appel aux styles jusqu'à présent et j'ai dû en créer un lors d'un test sans en comprendre les effets. Je vais creuser la question...
Répondre
#4
Excellent Smile
Répondre


Atteindre :


Utilisateur(s) parcourant ce sujet : 1 visiteur(s)