Note de ce sujet :
  • Moyenne : 0 (0 vote(s))
  • 1
  • 2
  • 3
  • 4
  • 5
Thread Contributor: StéphanProblème d'affichage de
#1
Bonjour à tous et merci de m'accueillir sur ce forum,

J'ai un problème d'affichage mais je suis persuadé que vous allez pouvoir vite m'aider.

J'ai bien mes photos sur la table lumineuse. J'ai aussi groupé mes photos et l'icone G est bien présent sur les vignettes des photos.

Par contre, j'ai des photos qui ont été modifiées qui ont bien l'icone "hing et hang" et d'autre qui ne l'ont pas.

Pourriez-vous me dire comment activer la visualisation des modifications sur toutes les photos ?

Merci d'avance.

Stéphan
Répondre
#2
Je ne comprend pas bien ta question. Est-ce que tu veux dire que tu as modifié le traitement de toutes tes photos en chambre noire (ne serais-ce qu'un simple recadrage), mais que cela ne se matérialise pas systématiquement par l'affichage de l'icône yin & yang ?
Si c'est le cas c'est anormal.
Détail sur le fonctionnement : cette icône ne s'affiche que si on a modifié le traitement d'une photo. Le simple passage par la chambre noire, sans modification ne l'affichera pas.

Au passage, merci de préciser la version de DT utilisée ainsi que l'OS
Mes photos : jpverrue.fr
Répondre
#3
Bonjour jpverrue, et merci pour ton message,

J'ai importé plusieurs photos, mais pour essayer d'expliquer simplement mon problème, j'ai travaillé deux photos à des moments différents et sur la première je vois l'icone "yin & yang" et sur la seconde l'icone n'est pas disponible.

Naturellement l'apparence de la première photo ne change pas lorsque je passe de la "chambre noire" à la "table lumineuse".
Mais pour la seconde photo (sans l'icone "yin & yang") c'est tout autre. Pour cette photo la "table lumineuse" me permet bien de visualiser les modifications que j'ai fait, mais la "table lumineuse" me montre la photo comme si elle N'avait PAS été travaillée.

J'espère avoir été plus clair.

Merci d'avance pour ta contribution.

Stéphan
Répondre
#4
(28-11-19, 16:23)Stéphan a écrit : Naturellement l'apparence de la première photo ne change pas lorsque je passe de la "chambre noire" à la "table lumineuse".
Mais pour la seconde photo (sans l'icone "yin & yang") c'est tout autre. Pour cette photo la "table lumineuse" me permet bien de visualiser les modifications que j'ai fait, mais la "table lumineuse" me montre la photo comme si elle N'avait PAS été travaillée.

Ok, compris. Il n'y a pas de bug. Juste un fonctionnement normal. J'explique :

La vignette que tu vois en TL peut provenir de deux sources :
  1. La vignette embarquée dans ton fichier raw par l'appareil lors de la prise de vue.
  2. Ou le résultat du traitement de ta photo.
Dans le premier exemple cité tout est cohérent car tu as traité la photo. Donc :
  • la vignette est le résultat du traitement,
  • l'aspect en TL et en CN est identique,
  • enfin l'icône Y&Y est affichée.
Dans le second exemple cité tout est aussi cohérent car tu n'as pas traité la photo. Donc :
  • la vignette est celle du boitier,
  • l'aspect en TL et en CN est différent puisque d'un coté tu vois la vignette du boîtier et de l'autre tu vois le raw brut, sans traitement,
  • enfin l'icône Y&Y n'est pas affichée puisque tu n'as pas traité la photo.
L'aspect d'un raw brut, sans aucun traitement est forcément différent de l'aspect d'un fichier jpeg fourni par le boîtier (une vignette est un jpeg traité par le boîtier plus ou moins réduit selon les marques), pour plusieurs raisons :
  • Les boîtiers appliquent un traitement maison au raw qui est souvent la "signature" d'une marque.
  • Un raw peut différer assez fortement d'un jpeg en fonction des réglages de ton boîtier. En particulier si tu as modifié les réglages d'accentuation, contraste, luminosité, et surtout les réglages de compensation des hautes lumières, qui sous exposent le raw de 1 IL, voir plus.
  • darktable dans ses versions récentes (au passage, tu n'as pas donné le numéro de ta version, ni l'OS que tu utilises), propose maintenant lors de la première ouverture d'un fichier, un traitement beaucoup plus limité qu'avant pour laisser plus de liberté aux utilisateurs.
Voili, voilà. J'espère avoir répondu à tes interrogations ;-)
Mes photos : jpverrue.fr
Répondre
#5
Un grand merci pour ta réponse jpverrue,

La lecture de ton message m'a été bien utile.

Toutefois mes deux exemples étaient bien des photos développées.

J'ai finalement remarqué que lorsque je ai recadré franchement la seconde photo, l'icone "Y&Y" est bien apparu.

J’opte pour un petit bug ponctuel de ma version 2.6.2 sur Windows.

Bonne fin de week-end

Stéphan
Répondre
#6
Une écriture dans la BdD qui a foiré ?... Étonnant !
Mes photos : jpverrue.fr
Répondre


Atteindre :


Utilisateur(s) parcourant ce sujet : 1 visiteur(s)