Note de ce sujet :
  • Moyenne : 0 (0 vote(s))
  • 1
  • 2
  • 3
  • 4
  • 5
Thread Contributor: EllebeDifférence module dématriçage
#1
Bonjour,
Pouvez vous me dire quelle est la différence dans le module dématriçage entre:
  • Markesteijn passe 1 et 3 passes
  • Chroma de domaine fréquentiel
J'ai un fuji XT3, si j'utilise le premier passe 1 ou 3 pour traiter les raw, j'obtiens aussitôt une image zébrée quelque soit le module (exposition, recadrage.....) et il m'est impossible de faire des corrections sur ma photo.
Avec Chroma de domaine fréquentiel, je n'ai pas ce problème.
En parcourant le forum j'ai lu qu'il était conseillé de traiter les "RAF" de fuji avec le module dématriçage Markesteijn.
J'aimerais comprendre.
Merci pour votre aide.
Répondre
#2
Bonjour
je n'ai pas ce soucis (avec un xt3 aussi).
Pour bien comprendre, quelle version de dt utilises-tu, est-ce avec ou sans opencl (et est ce que cela change qque chose en l'activant ou non), et peut tu poster une cature d'écran de ce rendu zébré ?
Répondre
#3
Bonjour,
J'ai installé la version 3, avec le dématriçage Markesteijn et le support d'OpenCL activé j'avais au traitement cette image:

[Image: Capture-d-cran-2019-11-30-08-10-49.png]

En désactivant OpenCL, je peux traiter ma photo avec n'importe quel module( expo, netteté....) je n'ai plus ce problème.
OpenCL sert à quoi?
Depuis que j'ai la version 3, des traitements systématiques sont appliqués à mes photos, je le vois sur mon historique.
Comment les désactiver?
Encore merci pour ta réponse, depuis le temps que je "galérais" et bon week end.
Répondre
#4
L'openCL permet d'accélérer les traitements d'un RAW en utilisant les calculs à la carte graphique, ce n'est pas utile au fonctionnement de darktable.
Les 8 premiers modules activés dans l'historique sont indispensables au traitement d'un RAW et ne peuvent pas être désactivés. Ils existaient depuis les premières versions mais n'étaient pas montrés dans l'historique mais on pouvait les voir avec le premier onglet des modules qui montre les modules actifs et leur place dans le pipeline.
Répondre
#5
Il y a peut être un bug dans la version opencl du coup. Il faudrait ouvrir un rapport de bug sur le github de darktable avec le maximum d'infos :
- un fichier raw pour reproduire
- la capture d'écran
- le driver opencl que tu utilises et ton OS
- la version de darktable (3.0 en rc combien?)
- bien indiquer que le problème n'a pas lieu avec opencl désactivé


Quand aux modules qu'on voit dans l'historique et qu'on ne voyait pas avant, c'est normal, ils sont tous absolument nécessaires et c'est pour cela qu'il ne peuvent pas être désactivés. Auparavant, ces étapes étaient cachées de l'historique, même si elles étaient bien présentes.
Répondre
#6
Merci pour vos réponses, je suis très contente de pouvoir enfin traiter mes photos avec Darktable.
Je veux bien ouvrir un rapport de bug, à quel endroit je peux trouver le driver OpenCL que j'utilise, je suis sous mac.
Le github, c'est quoi exactement sur le forum.

J'avais évoqué mon problème dans un autre post de la chambre noire sous "image marbrée". je viens de noter que ce problème était résolu en désactivant le support d'opencl.
Répondre


Atteindre :


Utilisateur(s) parcourant ce sujet : 1 visiteur(s)